Jump to content
AVIC411.com
Dineau

AVIC Feeds no option for the X920BT

Recommended Posts

I downlaoded the latest version of AVIC Feeds and there's no option to select the X920BT.

 

I'm Imissing something or it's not been added yet ?

 

Can I us an other model instead ?

Share this post


Link to post
Share on other sites

I know you can use the AVIC feeds iPhone app on the X920. I noticed that too on the PC app, and just figured the iPhone app was the interface for the X920.

Share this post


Link to post
Share on other sites

I phoned customer support this week to ask that very question. They stated that the version for the X920BT is not available yet. I asked for a timeline and got the "it will be available in 2 weeks" answer. I think that's a standard Pioneer reply when it comes to release of supporting software.

 

I noticed on another post dated April 5th that the Pandora Link software and Music Sphere software was going to be out in 2 weeks also (still not available). I asked the customer support person about those as well and got the same "it will be available in 2 weeks" answer. :(

Share this post


Link to post
Share on other sites

Try choosing the Z110BT as the unit you are going to be using with the app. They appear to have the same navi software.

Share this post


Link to post
Share on other sites
Try choosing the Z110BT as the unit you are going to be using with the app. They appear to have the same navi software.

 

 

Hey all, I tried choosing the Z110BT as the unit still with no success. Looks like we just have to hang in there.

Share this post


Link to post
Share on other sites

reminds me of that Tom Hanks' movie "The money pit" The guy remodeling the house was like "ill be done in 2 weeks". (house is completely destroyed). Tom replied 2 weeks? 2 weeks...? Guy said you sound like a parakeet , 2 weeks, 2 weeks.

 

2 weeks is turning into 6. Which from what I recall is how much time it takes for apps to make it through the approval process now at the Apple app store.

Share this post


Link to post
Share on other sites

Yea, I picked the Z110 in Avic Feeds too hoping it would work on my 920.. NOPE.. just another "option" on this unit that we still have nothing from support to get it working.. I'm sure the apps are coming, but I am in the same boat with you guys, I hate waiting!! LOL :D

Share this post


Link to post
Share on other sites

Guys just an FYI, I have used the EU version of the app before and it seems to work as the US version so this should hold you guys over until they release the US version. Hope this helps.

Share this post


Link to post
Share on other sites

I too have the same problem with my x920bt. I called and was told to download the newest version of the avic feeds software. That didn't work, and I found my way here and see the same problem I am having. Next I downloaded the UK version of NavGate Feeds. Saving data with the UK version does allow the AVIC Icon to at least be illuminated on the unit. I just selected the avic-f920bt when using the UK software. I still can't get the setting replicator to work. I think it is a language issue with the UK version.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×