Jump to content
AVIC411.com

Recommended Posts

  • 1 month later...
  • Replies 689
  • Created
  • Last Reply

Top Posters In This Topic

Hi everyone, hope u are all well during this trying time,

Could someone please re upload   x200(AVIC-x200NEX/AVIC-Fx8x )  FW 1.00/1.02/1.07 - iGO ber: 9.18.28.624842  

I would really appreciate if anyone can help me, been searching for ages this please please please please can some kind person help me out  I'd be forever in yr debt...

Thank you. Del

Link to post
Share on other sites
  • 2 weeks later...
On 18.6.2020 at 1:29 AM, delboyo said:

Hi everyone, hope u are all well during this trying time,

Could someone please re upload   x200(AVIC-x200NEX/AVIC-Fx8x )  FW 1.00/1.02/1.07 - iGO ber: 9.18.28.624842  

I would really appreciate if anyone can help me, been searching for ages this please please please please can some kind person help me out  I'd be forever in yr debt...

Thank you. Del

x000 , x100 and x200 . both with latest testkey (goldenapple) included

x200 platform with version FW 1.00+

x200_1.00_9_18_28.624842.zip

x 100 platforms with FW version 1.05/1.09+

x100_1.05_9_18_28.610130.zip

x000 platforms FW 1.11/1.12/1.13/1.14/1.15 +

x000_1.11_9_18_28.610126.zip

Link to post
Share on other sites
On 5/19/2018 at 10:16 PM, Viorel S said:

Hi guys,

 

I'm trying to download the script for my Avic F960 DAB from first link, -http://www37.zippyshare.com/v/umaUmJrz/file.html, but I got the script x200, instead of x000. There is something wrong with this link or it's the same archive for both?

 

Link to post
Share on other sites
  • 7 months later...
  • 1 month later...
  • 2 months later...
  • 3 weeks later...
  • 3 weeks later...

hi i have a pioneer AVH X 8890BT my sd card is spoiled can any one please guide me. i tried installing the new sd card from pioneer service centre but somehow after installing my new card my usb 1 and usb 2 does not work , so as my android auto and apple car play does not work. Even steering wheel control does not work.

can anyone please help me.

thanks in advance

Link to post
Share on other sites
  • 1 month later...

Hey All, I'm trying to make a back up of my internal SD for my AVIC 5201nex, I "successfully" made a back up using the script but the file was only 4gb which I feel is WAY too small compared to other backup files that are 7GB - 8GB, when I tried to flash it to an SD card it just messed up the SD card and would not boot. I realized that the USB was FAT32 so the max file size is only 4gb, but when I format the USB to NTFS for the bigger file size, the radio will not boot up into test mode, it seems the USB has to be in FAT32 mode for dev. mod to work. 

 

How is everyone else getting these big file size back ups on their USB?

EDIT: Figured out a way, not sure if its what everyone does.. but I take a FAT32 formatted usb, to boot into the script, remove that USB, insert a NTSC formatted USB, then hit copy script and it worked. Feel free to correct me if there is a better way to do it.

Edited by lxr200
New Information
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...



×
×
  • Create New...