Jump to content
AVIC411.com

Search the Community

Showing results for tags 'Firmware'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Hi, sorry for posting in the wrong Subforum, but I didn't find a M-Series Subforum. I bought a Pioneer Carrozzeria AVIC-MRZ99 on eBay. It's a japanese Unit from an imported Car. The Problem is, you can't change the language to english... you can't change it generally :/ Does anyone know if I can install another firmware to this device? Maybe this device was sold in EU or USA with another Name. Hard to find some infos about it, all in japanese language :/ I tried several Testmode.key Files from this forum, but none of them worked for me. Just get the Error Message
  2. Dogwarden

    x3600dab

    Hi I have a x3600dab that some idiot has flashed with the wrong firmware. Problem is there is no firmware for this model on pioneers website. Can anyone help or is just best to bin it.
  3. NEW Firmware for AVIC/AVH x000/x100/x200 platforms download here Version Hystory: AVH-X8600BT/4000NEX - ver:1.13 + BT 03.41.12 - AVH-X8600BT_EW5_UW5_FW_Ver_113_ BT 03.41.12.zip AVH-4000NEX/XNUC AVH-X8600BT/XNEW5 AVH-X8600BT/XNUW5 AVH-X8650BT/XNRC AVH-X8650BT/XNRD AVH-X8650BT/XNRI AVH-X8690BT/XNID SPH-DA120 - ver:1.13 - SPH-DA120_FW-Update_v1_13.zip SPH-DA120/XNEW5 SPH-DA120/XNUC AVIC-Fx6x - ver:1.13 - AVIC-Fx6x_EU5_FW_Ver_113.zip AVIC-F60DAB/XNEU5 AVIC-F860BT/XNEU5
  4. Hi all, I have a F10BT that came with our new (used) car. Can anyone tell me if there is a map-update for this unit? Currently it has a EU-map from 2015 but I need a recent one. I found a map-update on: https://hereshop.navigation.com/product/Catalog/Catalog_Pioneer_AVIC-F10BT/HERE-Pioneer-EU-MY09-10-High-2019/sku/T1000-27508/en_GB/HEREEMEA/EUR It costs €149,- but I can't tell if this is really a EU-map from 2019. If someone could help.....please. Grts, David
  5. First Timer here, I just bought a car with an AVIC-5200NEX in it and the nav will never start up properly. I'm trying to update the firmware to hopefully fix this and I keep getting the following error "Update File Version Error, Please check the version of update file and try again" My current version is 1.00 I've tried multiple thumb drives, reformatting each thumb drive, extracting with windows and 7zip, 2 different computers, restoring factory default settings. Any help or advice would be greatly appeciated.
  6. During the upgrade to the 1.06 firmware I got a error message that basically says press the home button and wait for HU to auto recover. The HU never auto recover and tries to install firmware again but now it says upgrading from 0.00 to 0.00. Regardless if I try to go thru the USB or the SD card it just fails and the whole process starts over after I hit the home buttons. I tried anything the manual says about reseting to factory and I get the unit out of this loop! Any advice or help on how to at least get it to recover by to Factory default? I thought maybe I could try install the 1.02
  7. Does anyone know how to update/upgrade an AVH-W4400 NEX to a AVH-W4500 nex?
  8. Hi guys, it is my first post in here. I am an electronics engineer, working in field for about 25 years now. I recently obtained a AVIC F960DAB with problem, but i don't know it's history. Unit once powered displays the following screen: then: What I tried to fix it: Download latest firmware from Pioneer website, extract to SD card - no change. Go to the test mode mode using testmode_a.key (with content from https://github.com/bassrock/AVIC-NEX/blob/master/README.md) only one key worked for me - 007PRODUCT003ALL00833333333007PRODUCT0082013010100820201230000, all
  9. Kyriacos

    AVIC-RZ33

    Hi, sorry for posting in the wrong Subforum, but I didn't find a R-Series Subforum. I have imported a japanese car that came with this unit, The Problem is, you can't change the language to english.... Does anyone know if I can install another firmware to this device? Maybe this device was sold in EU or USA with a different Name. Thanks and Regards,
  10. Hello dear forum, I was looking at the firmware specs for the F950BT and it seems that it supports apple carplay while the f950bt installed on my car sadly does not :(. I was wondering if the firmware would be cross compatible, or if someone has perhaps hacked the f950bt to support carplay or in some other way work with newer iPhones (I use an iPhone 7 plus). It's been a real struggle getting the thing to work with my phone, it supports bluetooth, but that's about it. Seems like a waste of a nice bit of kit. PS: Another issue I have with it is that my map is day colour
  11. Hello Forum! I have an AVIC 8000NEX with firmware 1.15(i think, not 100%) and I've been stuck in a boot loop on the loading screen for a couple days... I used the reset button to no avail and I tried to use NORflashbackup but that didn't work. Now I'm trying to find a copy of Testkey_A so that I can see if I can recover anything... I'm pretty sure the California Heat killed my internal SD card. I have a bunch lying around but don't really want to open this box and explore as I do not have $$$ to purchase another unit, lol. I've tried joining the chat but I get an application error on
  12. Hello, To the best of my knowledge, this F700BT is stuck on Firmware Ver. 1 I’m looking for any help to update my system to a more current version. The device came preloaded with some modifications/ bypasses that made it really smooth to use, until it got stuck on a boot-loop. Awhile back, I found a working link with files to fix the corrupted software, downgrading me back to this base software. My GPS maps have also stopped working. I’d seriously appreciate it if anyone could connect me with a working set of files to bring this F700 up to speed again. Will gladly Paypal a reward if the
  13. Hello, To the best of my knowledge, this F700BT is stuck on Firmware Ver. 1 I’m looking for any help to update my system to a more current version. The device came preloaded with some modifications/ bypasses that made it really smooth to use, until it got stuck on a boot-loop. Awhile back, I found a working link with files to fix the corrupted software, downgrading me back to this base software. My GPS maps have also stopped working. I’d seriously appreciate it if anyone could connect me with a working set of files to bring this F700 up to speed again. Will gladly Paypal a reward if the
  14. Hello, To the best of my knowledge, this F700BT is stuck on Firmware Ver. 1 I’m looking for any help to update my system to a more current version. The device came preloaded with some modifications/ bypasses that made it really smooth to use, until it got stuck on a boot-loop. Awhile back, I found a working link with files to fix the corrupted software, downgrading me back to this base software. My GPS maps have also stopped working. I've tried using the downloads from Pioneer's website with no luck. I’d seriously appreciate it if anyone could connect me with a working set of files to br
  15. Hello All, First post here...so let me know if this needs to go somewhere else. TL;DR: I got my unit to boot back into the OS after step 3 of this thread, but it still fails to update the firmware when I try. My 7000NEX was still running FW version 1.012. I decided to update the firmware to 1.15. I downloaded the file, read the instructions, formatted the flash drive, turn off AV source...basically tried to be a good boy and follow the instructions. My unit read the USB key, notified me that I was upgrading from 1.012 to 1.15...I confirmed by clicking on Continue. I was eventu
  16. Hello everyone, i’m new here. I have an avic f900bt and i want to install 2017 maps on it. Is it possible for this type of avic?
  17. Since "trying" to update to latest firmware, I have noticed that everytime I turn on my car, pioneer scans the USBdrive and starts playing from the first file on the USB Drive. Before the update, 4000nex use to continue to play from the last position and song that was on before I turned off my engine and opened my door. Has anybody experienced this and knows how to correct this? "Try"- I said try because I got the famous firmware update error screen and could not properly boot the device. After multiple attempts and different usb drives and sd cards, I was able to install the firmware
  18. I've downloaded the firmware update v1.05 for my 8100NEX, but the more I read here I'm sitting on the fence if it's actually worth doing the update. I'd appreciate your input on these questions: AVICSYNC doesn't seem all that interesting to me and after the free trials end it's definitely priced out of my comfort zone. Is AVICSYNC a feature you would actually use and pay for when the trial ends? One poster here mentioned that the unit will be reset after the firmware update, and if I understand that correctly, I'd have to go through all customized settings again. Is this true? Is it also true
  19. I have a Pioneer AVH-X3600DAB but somebody flashed the wrong firmware on it. I need the original BIN files for FL128SA1F00 and 25L8006E flash chips. Does anyone have it? Could anobody read it for me? (Other versions are the NOT working. Pioneer site has no FW.) Thank you!
  20. OK, sorry for the noobness here. 2nd firmware update ever on my AVH-4100NEX. The first time, after I bought it, it worked fine using the SD card slot, but I have a vague recollection of something I had to do that wasn't in the instructions. Anyway, trying to update now to v1.09. I've followed the instructions, but I get the "failed - make sure there's only one file..." error. I am using the SD card slot - I can't access the USB 1 slot due to the way the unit is installed - that's my iPod port. I've unplugged the iPod from the cable for the update, but the cable is plugged directly
  21. NEW Firmware for AVIC\AVH x000\x100\x200 platforms download here for NA - http://www.pioneerelectronics.com/PUSA/Car/ch.NEX.Support platform x000: AVH-X8600BT\4000NEX EW5\UW5\UC\AU - 1.14 AVIC-F960BT/DAB/5000-8000NEX EU5 - 1.14 UW5 - 1.14 AU - 1.14 UC - 1.14 SPH-DA120 EW5\UC - 1.14 platform x100: AVH-X8700BT EW5\UW5 - 1.09 UC - 1.09 AVIC-Fx7x EU5 - 1.09 UR - 1.09 UC - 1.09 platform x200: AVH-X8800BT/AVH-4200NEX EW5\UW5 - 1.05 UC - 1.05 AVIC-Fx8x/AVIC-x200NEX EU5 - 1.04 UR5 - 1.04 UC - 1.04
  22. I have an 8000 NEX. I just installed 1.11 with seemingly no issues. I then installed a front camera on my truck. I have set the AV input to Camera, but the AV input does not show up on the source list, so I can't select it to use it. I know the camera is functioning, because I can select it in the Picture Adjustments menu, and I can see the image it is producing. I don't know if the problem was there with the old firmware. But youtube has a couple videos showing how to set it up that were made a year or so ago. And it worked then. I'm wondering if they broke or deleted the feature
  23. Hi on my new app radio SPHDA120 results 1.12 firmware version. when I go on appradio download page on PIONEER ITALY show me 1.07.... on PIONEER.COM 1.11 actually what is the new version? Why this difference?
  24. I discovered that my F920BT worked perfectly and didn't restart (reboot) when I started the car. It never had updated the firmware, but today I updated the firmware to the latest version (2.00300) published by Pioneer. My surprise was that after the firmware update my AVIC F520BT restarts (reboot) when I turn on my car. How can I do a downgrade to know if the error is the firmware ???? Has someone had the same error ???? Thanks.
  25. I discovered that my F920BT worked perfectly and didn't restart (reboot) when I started the car. It never had updated the firmware, but today I updated the firmware to the latest version (2.00300) published by Pioneer. My surprise was that after the firmware update my AVIC F520BT restarts (reboot) when I turn on my car. How can I do a downgrade to know if the error is the firmware ???? Has someone had the same error ???? Thanks.
×
×
  • Create New...