Jump to content
AVIC411.com

Search the Community

Showing results for tags '8000'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 9 results

  1. Resistive to Capacitive

    Can I swap out my 7000NEX resistive for an 8000NEX capacitive screen?
  2. 2nd Camara and 1.11 Firmware

    I have an 8000 NEX. I just installed 1.11 with seemingly no issues. I then installed a front camera on my truck. I have set the AV input to Camera, but the AV input does not show up on the source list, so I can't select it to use it. I know the camera is functioning, because I can select it in the Picture Adjustments menu, and I can see the image it is producing. I don't know if the problem was there with the old firmware. But youtube has a couple videos showing how to set it up that were made a year or so ago. And it worked then. I'm wondering if they broke or deleted the feature when they updated the firmware. I have the parking brake wire grounded, with the software bypass in place. Any ideas?
  3. Just finished my install this weekend of an AVIC-8000NEX into my 2011 Traverse XL with Rear Seat Entertainment and Bose Sound. I got everything working and LOVE this deck, but I'm having one very annoying issue. I have loaded videos on an SD card and I play them to the rear seat entertainment system. This works fantastic and is so much easier than dealing with DVD's, but as soon as I plug in my iPhone (USB-1, carplay), the movie stops playing the the SD option in the source menu turns grey. Interestingly enough, if I'm playing music from the SD card and do the exact same thing, the music keeps playing and the SD card remains as an option in the source menu. I find this very frustrating as my wife is driving two 5-year old's around and wants to play videos while doing so. Guess what? She'd also like to have her phone connected and be able to use the Carplay features that I bought this deck for in the first place. Does anyone have any ideas or thoughts on this? Thanks!
  4. So I think I'm missing something here.. Searched the.... Outta the forum and well I'm trying to get my front camera working... I have a feeling it's in the settings em selves but......??? Rear cam is wired to reverse lights.. Works like a charm and can access anytime.. Front camera is wired like back.. Power to ignition and ground to ground. Video is plugged into extra video input... When I try to access it I get the attention viewing of front seat video blah blah.. But the display will not come through at all! What am I missing? Is this not the aux input or????? Drawing serious blanks here.. TIA! This is turing into one serious Saturday project.......
  5. For those with the 8000 who have updated to CarPlay, are you able to pinch-to-zoom with Apple Maps? If so, how smooth is it? More generally, how responsive and smooth is it when scrolling through the various CarPlay screens?
  6. The guy at Pioneer was a complete prick, but I did report that the audio/video resume on USB is broken and does not work. This is very annoying, and makes a large thumbdrive almost usless... Please post any other bugs here, so we can at least point these things out to Pioneer... I also learned that you can not revert back to 1.05 firmware.... Detailed explanation: When inserting a thumbrive on 1.05, it will read format, and then you can navigate to a folder, say a long audiobook, and start playing... Say you get to chapter 3, you turn off the car, and when you turn the car back on, it had previous to this firmware update RESUME where you left off. Now, the car re reads the format everytime, and starts at the same random spot on the USB drive, and you lose your place consistantly...
  7. software error screen

    Has anyone experience an issue where when the unit boots it goes directly to a screen that states system error.
  8. For some reason when i receive a phone call the call shows up for a second on my Nex screen and then the system just shuts off. I'm usually connected on Digital adapter mode with bluetooth on my iPhone 5s running Appradio. When my screen shuts off I'm forced to answer the call using my steering wheel and my phone shows me who is calling like it normally does. Any ideas why this is happening? I would rather just answer calls using the Nex screen like I'm suppose to.
  9. Hello, My installation appointment is tomorrow! I will post pics of how the dash currently looks, prior to the upgrade to the almighty 8000NEX... Behold the ugliness of all those buttons/knobs, and the retro CD-Changer on the glove box. Yes, that is in fact a cd changer, not a DVD changer...
×