Jump to content
AVIC411.com

Search the Community

Showing results for tags 'Firmware'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 67 results

  1. x3600dab

    Hi I have a x3600dab that some idiot has flashed with the wrong firmware. Problem is there is no firmware for this model on pioneers website. Can anyone help or is just best to bin it.
  2. F10BT Maps and or firmware

    Hi all, I have a F10BT that came with our new (used) car. Can anyone tell me if there is a map-update for this unit? Currently it has a EU-map from 2015 but I need a recent one. I found a map-update on: https://hereshop.navigation.com/product/Catalog/Catalog_Pioneer_AVIC-F10BT/HERE-Pioneer-EU-MY09-10-High-2019/sku/T1000-27508/en_GB/HEREEMEA/EUR It costs €149,- but I can't tell if this is really a EU-map from 2019. If someone could help.....please. Grts, David
  3. First Timer here, I just bought a car with an AVIC-5200NEX in it and the nav will never start up properly. I'm trying to update the firmware to hopefully fix this and I keep getting the following error "Update File Version Error, Please check the version of update file and try again" My current version is 1.00 I've tried multiple thumb drives, reformatting each thumb drive, extracting with windows and 7zip, 2 different computers, restoring factory default settings. Any help or advice would be greatly appeciated.
  4. AVH-W4400 NEX Update to 4500

    Does anyone know how to update/upgrade an AVH-W4400 NEX to a AVH-W4500 nex?
  5. AVIC-RZ33

    Hi, sorry for posting in the wrong Subforum, but I didn't find a R-Series Subforum. I have imported a japanese car that came with this unit, The Problem is, you can't change the language to english.... Does anyone know if I can install another firmware to this device? Maybe this device was sold in EU or USA with a different Name. Thanks and Regards,
  6. Hello dear forum, I was looking at the firmware specs for the F950BT and it seems that it supports apple carplay while the f950bt installed on my car sadly does not :(. I was wondering if the firmware would be cross compatible, or if someone has perhaps hacked the f950bt to support carplay or in some other way work with newer iPhones (I use an iPhone 7 plus). It's been a real struggle getting the thing to work with my phone, it supports bluetooth, but that's about it. Seems like a waste of a nice bit of kit. PS: Another issue I have with it is that my map is day coloured at night and vice versa, while the only settings associated with this are day and automatic (automatic causes the issue, day is just that, day) Thank you very much in advance.
  7. Hello Forum! I have an AVIC 8000NEX with firmware 1.15(i think, not 100%) and I've been stuck in a boot loop on the loading screen for a couple days... I used the reset button to no avail and I tried to use NORflashbackup but that didn't work. Now I'm trying to find a copy of Testkey_A so that I can see if I can recover anything... I'm pretty sure the California Heat killed my internal SD card. I have a bunch lying around but don't really want to open this box and explore as I do not have $$$ to purchase another unit, lol. I've tried joining the chat but I get an application error on all three browsers.. I am assuming its serverside. Any help will be greatly appreciated. Thanks, George
  8. Hello All, First post here...so let me know if this needs to go somewhere else. TL;DR: I got my unit to boot back into the OS after step 3 of this thread, but it still fails to update the firmware when I try. My 7000NEX was still running FW version 1.012. I decided to update the firmware to 1.15. I downloaded the file, read the instructions, formatted the flash drive, turn off AV source...basically tried to be a good boy and follow the instructions. My unit read the USB key, notified me that I was upgrading from 1.012 to 1.15...I confirmed by clicking on Continue. I was eventually prompted to reset the device, which I did, but when I reset it, I disconnected both the ACC and PWR wires. Upon powering back on, it went to a screen that said "Reading...", then to a screen saying "Update Failed!" "Press HOME to continue" At this point...I got stuck. I tried multiple flash drives, redownloaded the file from pioneer's website...All I could get it to do was say "Update Progress,,," and "version 1.01 to 1.01" even though my USB key had the 1.15 firmware on it, then it would go back to "Update Failed!" Anyway, I decided to dig deeper and try to find a custom ROM that I could hopefully just push onto this thing and found this thread. Obviously this is a treasure trove of information but I'm still stuck. From that thread, I followed steps 1, 2, and 3...(e.g. backup my NOR, BSP, and SD Card) using the Script Mode instructions. After step three though, my unit FINALLY BOOTED BACK UP INTO THE OS!!!! At first I was super ecstatic and thought "Great! Now I can try to update my firmware again and not make the same mistake!". WRONG... Now when I go through the instructions, and try to update the firmware...I get to the confirmation screen, it shows the right firmware jump, but it immediately goes to a "Update Failed!" screen again as soon as I confirm. I haven't tried other FW versions like 1.06, 1.08, 1.10, 1.14...though I do have the files. I'm just trying to figure out what I should do next? In the Test Mode that the USB key from the linked thread, there are functions like Write Bootloader, Write Programs, etc... and i'm wondering if I can use those to clear or fix whatever's still corrupt under the hood to allow any firmware update? Anyone have any clues?
  9. Hello everyone, i’m new here. I have an avic f900bt and i want to install 2017 maps on it. Is it possible for this type of avic?
  10. Hi guys, it is my first post in here. I am an electronics engineer, working in field for about 25 years now. I recently obtained a AVIC F960DAB with problem, but i don't know it's history. Unit once powered displays the following screen: then: What I tried to fix it: Download latest firmware from Pioneer website, extract to SD card - no change. Go to the test mode mode using testmode_a.key (with content from https://github.com/bassrock/AVIC-NEX/blob/master/README.md) only one key worked for me - 007PRODUCT003ALL00833333333007PRODUCT0082013010100820201230000, allowed me to start the unit and go to the FW information screen (see below) and update screen, but it was unable to finish update procedure. other keys did not work (I just simply copied content from website to the testmode_a.key file I also tried to go to the debug screen (as the home screen was available with above key), but it did not accept password (DEVELOPDBG ON). What else I can do to make it work ? (I am able to use console) Best Regards
  11. Since "trying" to update to latest firmware, I have noticed that everytime I turn on my car, pioneer scans the USBdrive and starts playing from the first file on the USB Drive. Before the update, 4000nex use to continue to play from the last position and song that was on before I turned off my engine and opened my door. Has anybody experienced this and knows how to correct this? "Try"- I said try because I got the famous firmware update error screen and could not properly boot the device. After multiple attempts and different usb drives and sd cards, I was able to install the firmware and have a usable device but the firmware still shows as 1.04 instead of the 1.14. Any help would be appreciated. Thanks.
  12. I have a Pioneer AVH-X3600DAB but somebody flashed the wrong firmware on it. I need the original BIN files for FL128SA1F00 and 25L8006E flash chips. Does anyone have it? Could anobody read it for me? (Other versions are the NOT working. Pioneer site has no FW.) Thank you!
  13. Hello, To the best of my knowledge, this F700BT is stuck on Firmware Ver. 1 I’m looking for any help to update my system to a more current version. The device came preloaded with some modifications/ bypasses that made it really smooth to use, until it got stuck on a boot-loop. Awhile back, I found a working link with files to fix the corrupted software, downgrading me back to this base software. My GPS maps have also stopped working. I've tried using the downloads from Pioneer's website with no luck. I’d seriously appreciate it if anyone could connect me with a working set of files to bring this F700 up to speed again. Will gladly Paypal a reward if the update works well. I’ve tried searching around for working links, but they're usually disconnected. Attached are a few pictures of the HU to get a good idea of what I’m working with. If you can help feel free to send me a PM or reply to this thread, thank you ! http://avic411.com/index.php?/topic/83394-need-files-to-update-f700-from-ver-1-reward-available/&do=findComment&comment=344058
  14. Hello, To the best of my knowledge, this F700BT is stuck on Firmware Ver. 1 I’m looking for any help to update my system to a more current version. The device came preloaded with some modifications/ bypasses that made it really smooth to use, until it got stuck on a boot-loop. Awhile back, I found a working link with files to fix the corrupted software, downgrading me back to this base software. My GPS maps have also stopped working. I’d seriously appreciate it if anyone could connect me with a working set of files to bring this F700 up to speed again. Will gladly Paypal a reward if the update works well. I’ve tried searching around for working links, but they're usually disconnected. Attached is the link to a few pics of the device to get a good idea of what I’m working with. If you can help feel free to send me a PM or reply to this thread, thank you ! http://avic411.com/index.php?/topic/83394-need-files-to-update-f700-from-ver-1-reward-available/
  15. Hello, To the best of my knowledge, this F700BT is stuck on Firmware Ver. 1 I’m looking for any help to update my system to a more current version. The device came preloaded with some modifications/ bypasses that made it really smooth to use, until it got stuck on a boot-loop. Awhile back, I found a working link with files to fix the corrupted software, downgrading me back to this base software. My GPS maps have also stopped working. I’d seriously appreciate it if anyone could connect me with a working set of files to bring this F700 up to speed again. Will gladly Paypal a reward if the update works well. I’ve tried searching around for working links, but they're usually disconnected. Attached are a few pictures of the HU to get a good idea of what I’m working with. If you can help feel free to send me a PM or reply to this thread, thank you !
  16. AVH-4100NEX

    OK, sorry for the noobness here. 2nd firmware update ever on my AVH-4100NEX. The first time, after I bought it, it worked fine using the SD card slot, but I have a vague recollection of something I had to do that wasn't in the instructions. Anyway, trying to update now to v1.09. I've followed the instructions, but I get the "failed - make sure there's only one file..." error. I am using the SD card slot - I can't access the USB 1 slot due to the way the unit is installed - that's my iPod port. I've unplugged the iPod from the cable for the update, but the cable is plugged directly into the back of the unit and I can't get the unit out without drilling the faceplate out. Have spent a short time browsing around here and I'm not seeing anything that's helpful. Have updates through the SD card slot been nixed? If so, I'm SOL, but if not, what am I doing wrong? Help? Thanks
  17. NEW Firmware for AVIC\AVH x000\x100\x200 platforms download here for NA - http://www.pioneerelectronics.com/PUSA/Car/ch.NEX.Support platform x000: AVH-X8600BT\4000NEX EW5\UW5\UC\AU - 1.14 AVIC-F960BT/DAB/5000-8000NEX EU5 - 1.14 UW5 - 1.14 AU - 1.14 UC - 1.14 SPH-DA120 EW5\UC - 1.14 platform x100: AVH-X8700BT EW5\UW5 - 1.09 UC - 1.09 AVIC-Fx7x EU5 - 1.09 UR - 1.09 UC - 1.09 platform x200: AVH-X8800BT/AVH-4200NEX EW5\UW5 - 1.05 UC - 1.05 AVIC-Fx8x/AVIC-x200NEX EU5 - 1.04 UR5 - 1.04 UC - 1.04
  18. Hi on my new app radio SPHDA120 results 1.12 firmware version. when I go on appradio download page on PIONEER ITALY show me 1.07.... on PIONEER.COM 1.11 actually what is the new version? Why this difference?
  19. 2nd Camara and 1.11 Firmware

    I have an 8000 NEX. I just installed 1.11 with seemingly no issues. I then installed a front camera on my truck. I have set the AV input to Camera, but the AV input does not show up on the source list, so I can't select it to use it. I know the camera is functioning, because I can select it in the Picture Adjustments menu, and I can see the image it is producing. I don't know if the problem was there with the old firmware. But youtube has a couple videos showing how to set it up that were made a year or so ago. And it worked then. I'm wondering if they broke or deleted the feature when they updated the firmware. I have the parking brake wire grounded, with the software bypass in place. Any ideas?
  20. I discovered that my F920BT worked perfectly and didn't restart (reboot) when I started the car. It never had updated the firmware, but today I updated the firmware to the latest version (2.00300) published by Pioneer. My surprise was that after the firmware update my AVIC F520BT restarts (reboot) when I turn on my car. How can I do a downgrade to know if the error is the firmware ???? Has someone had the same error ???? Thanks.
  21. I discovered that my F920BT worked perfectly and didn't restart (reboot) when I started the car. It never had updated the firmware, but today I updated the firmware to the latest version (2.00300) published by Pioneer. My surprise was that after the firmware update my AVIC F520BT restarts (reboot) when I turn on my car. How can I do a downgrade to know if the error is the firmware ???? Has someone had the same error ???? Thanks.
  22. NEW Firmware for AVIC/AVH x000/x100/x200 platforms download here Version Hystory: AVH-X8600BT/4000NEX - ver:1.13 + BT 03.41.12 - AVH-X8600BT_EW5_UW5_FW_Ver_113_ BT 03.41.12.zip AVH-4000NEX/XNUC AVH-X8600BT/XNEW5 AVH-X8600BT/XNUW5 AVH-X8650BT/XNRC AVH-X8650BT/XNRD AVH-X8650BT/XNRI AVH-X8690BT/XNID SPH-DA120 - ver:1.13 - SPH-DA120_FW-Update_v1_13.zip SPH-DA120/XNEW5 SPH-DA120/XNUC AVIC-Fx6x - ver:1.13 - AVIC-Fx6x_EU5_FW_Ver_113.zip AVIC-F60DAB/XNEU5 AVIC-F860BT/XNEU5 AVIC-F960BT/XNEU5 AVIC-F960DAB/XNEU5 AVH-X8700BT/4100NEX - ver:1.07 + BT 03.41.13 - AVH-X8700BT_FW_Ver_107 - BT 03.41.13.zip AVH-4100NEX/XNUC AVH-X8700BT/XNEU5 AVH-X8700BT/XNUR AVH-X8750BT/XNRC AVH-X8750BT/XNRD AVH-X8750BT/XNRI AVH-X8790BT/XNID AVIC-Fx7x ver:1.07 - AVIC-Fx7x_EU5_FW_Ver_107.zip AVIC-8100NEX/XNUC AVIC-F70DAB/XNEU5 AVIC-F77DAB/XNEU5 AVIC-F970BT/XNEU5 AVIC-F970DAB/XNEU5 AVIC-Fx8x - ver:1.02 for 8G version - ME_QC17006A_A_16AJ_v102_8G model.zip AVIC-5200NEX/XNUC AVIC-6200NEX/XNUC AVIC-7200NEX/XNUC AVIC-F80BT/XNID AVIC-F80DAB/XNAU AVIC-F80TV/XFBR AVIC-F980BT/XNID AVIC-F980BT/XNUR AVIC-F980DAB/XNAU AVIC-F980TV/XFBR AVIC-Fx8x - ver:1.02 for 16G version - ME_QC17006A_B_16AJ_v102_16G model.zip AVIC-8200NEX/XNUC AVIC-F80DAB/XNEU5 AVIC-F88DAB/XNEU5 AVIC-F980BT/XNEU5 AVIC-F980DAB/XNEU5 UPDATE 05/01/2017 add FW SPH-DA120 - ver:1.13
  23. New Firmware for AVH/AVIC x200 (2016) European models for AVH-X8800BT FW ver 1.03 downloads Firmware Update 204.42 MB - update instructionfor AVIC-Fx8x (AVIC- F88DAB, AVIC-F80DAB, AVIC-F980DAB, AVIC-F980BT, AVIC-F9880DAB, AVIC-F9880BT) FW ver 1.01:downloads Firmware Update - European (EU5) model 434.43 MB - update instruction downloads Firmware Update - Russian (UR) model 259.22 MB - update instruction
  24. Hey all. I've got a 2012 Canadian STI with the X9310BT installed from factory. I've previously updated to the 2013 maps with no issues. I followed the guide here to update my firmware last month, and the maps work great, however there's numerous glitches with the audio / entertainment. To list a few: iPod is detected but won't start playing music Aux-in no longer works Playback from SD card takes several power cycles of the device before it functions Bluetooth audio and handsfree calling no longer works (both before and after BT firmware update) If there's any further info I can give you guys with troubleshooting, just ask. I'm driving from Edmonton to Idaho Falls tomorrow and it'll suck without some tunes! Thanks!
  25. hi all. new install of AVH-4100NEX here. firmware was upgraded to 1.05. when i attempt to watch video from SD card i cannot get past the warning screen which asks me to engage-release-engage the parking brake. (see image.) i have the microbypass circuit installed so --i assume-- it is unable recognize that ive engaged the brake and thus the ÓK remains greyed out. 1. does anyone running old firmware (such as 1.03) encounter this problem? 2. might anyone have an old copy of the 1.03 firmware that they could link to? 2a. is it even possible to back rev the firmware on this unit? many thanks, mike microbypass circuit http://www.amazon.com/MicroBypass-Parking-Automatic-Interface-AVH-4100NEX/dp/B00VKQ6ECQ
×