Jump to content

Search the Community

Showing results for tags 'usb'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive


  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 27 results

  1. AVH-4100NEX

    OK, sorry for the noobness here. 2nd firmware update ever on my AVH-4100NEX. The first time, after I bought it, it worked fine using the SD card slot, but I have a vague recollection of something I had to do that wasn't in the instructions. Anyway, trying to update now to v1.09. I've followed the instructions, but I get the "failed - make sure there's only one file..." error. I am using the SD card slot - I can't access the USB 1 slot due to the way the unit is installed - that's my iPod port. I've unplugged the iPod from the cable for the update, but the cable is plugged directly into the back of the unit and I can't get the unit out without drilling the faceplate out. Have spent a short time browsing around here and I'm not seeing anything that's helpful. Have updates through the SD card slot been nixed? If so, I'm SOL, but if not, what am I doing wrong? Help? Thanks
  2. usb Y splitter cable ?

    Im looking for a usb y splitter cable for my 4100nex . What i want it to do is just split the android usb in 2 so i can put my phone in 2 locations. I wont be using both connections at the same time. Sometimes i want to connect my phone in my console or i can connect it in my storage cubby. Problem im seeing is most y split cables only allow charging on one and data on the other, I need one that has charging/data on both ports. There are also splitter hubs but they seem to only do data and not charging. Any ideas?
  3. The short -> Great Unit Marred by a Substandard File Browser When loading a Fresh Media card, SD or USD (Only change the USB when the car is powered down), you MUST wait for the entire collection to read before powering down the head-unit. A fresh card refers to not only the first insertion, but also if you remove the card to add new music. IF you power down the head unit before this, you will need to factory reset the unit …. for it to again read past 90% on larger music collections and a tendency to freeze playback on some powerups requiring a restart of the vehicle. The file browser will quickly load to show all the artists you have, greyed out. You will NOT be able to select these artists for play until the ID3v2.3 tags have been read in and the selection becomes white. You must use ID3v2.3 tags and REMOVE all other tags. While we are at it, you should ONLY have music files (mp3, flac, etc) in your folders. JPG, DB, INI, etc files will cause SIGNIFICANTLY longer initial load times. 99 GB worth of MP3s (about 400 artists worth) takes nearly an hour to load once clean. Each repower takes about 5 minutes to re-read the SD card, assuming the card has NOT been removed. It takes about 15 seconds to resume playing. Fully load your SD source before shutting down the car to load your USB1 source. Sadly, when you click on the file explorer it takes you to the top of the folder. This means if you are on Artist Queen and you want to play Queensryche you will need to scroll down from your ‘A’ artists. The file list is not in perfect Alphabetical order. For example, Amanda Palmer is listed after Element 101 but before Ellie Goulding. The Long ->The Story of how use SD/USB stored Music & Album Art I use the Pioneer AVH4200-NEX unit to play primarily from 2 sources -> a USB thumbdrive in the top slot that contains up to 3 audiobooks at a time (frequently updated) and a SD card that contains my entire music collection (seldom updated). Both drives are formatted as NTFS - SanDisk Ultra 200GB Class 10 Micro SDXC & SanDisk Ultra Fit 64GB USB 3.0. The SD card stores the music in the following structure: Category/Artist/Album/*.mp3. I only have 4 categories: Children, Music, Musical, & Soundtrack Upon receiving the unit I noticed that a great deal of the Music library was poorly tagged due to using different tagging methods over 15+ years of turning my crawl spaced stored CDs into 320kbps MP3s. After messing around with a few different solutions BlissHQ was used to have proper ID3v2.3 tags with embedded art. All other tags, including APE have been removed. Prior to the upgrading the firmware from v1.01 to v1.03 I could resume playing SD Music or USB Audiobook within 10-15 seconds of starting the car. If I were to add a fresh song to the SD card, it would take about 20 minutes to re-populate/read for full playback access, however I could play most pre-existing songs off of the SD card or listen to a USB stored Audiobook while this occurred. The only issue was a few greyed out file folders and some of the Artists would be listed out of alphabetical order -> it is this issue that prompted me to try the latest and greatest firmware. With no changes to any of the files on the USB or SD card, after the firmware update the SD car would not read past 90% and every time I restart the radio it begins reading from 40-60%. MANY of the artists would no longer populate and would often be unable to play either USB or SD without a vehicle restart. The ONLY action I took for this to happen was to remove the SD and USB drives so that I could install the v1.03 firmware. After talking to Pioneer it appears the unit has no way to roll back to the prior firmware and they suggested that I do a factory restore -> it keeps v1.03 but allows the settings to go all back to default. Note that Five Star Stereo has found has suggested that 1.01 CAN be flashed over 1.03 IF one can only find the files. With no changes to the unit, and only the SD card inserted, the problem persisted. So, it was time to try something else. Note: Do the following at your own risk Using a Windows Machine 1 - Copy the music to a local HDD. I put it into a folder named TempMusic 2 - Format the SD card, unselect Quick Format, and give the card a new name 3 – Strip the TempMusic of everything other than MP3 files, post Tag Cleanup, all album art should be imbedded anyways 4 – Right click TempMusic and ensure that ReadAccess is disabled for the folder and all subfolders 5 – Create and run (NOT as an Administrator) CleanForPioneer.bat file in TempMusic with the content below. Note that this deletes all files with the extensions listed in all subfolders from TempMusic. /A:H then removes any previously deleted/hidden files. cd %1 attrib -h -s *.* /s del /s *.ini del /s *.db del /s *.m3u del /s *.jpg del /s *.png del * /A:H 6 – Now ensure only MP3 files remain. Open CMD and CD to TempMusic dir /s/b >f.csv [enter] This returns a list of all directories and files. Open this in Notepad and replace all “,†with “ “. Open this in excel Column B: =RIGHT(TRIM(A1),4) Column C: =IF(LEFT(B1,1)=".",0,1) Filter by C = 0 Sort by B. This will return a list of all 3 character long file extensions. Remove anything that is not an MP3. 7 – Now run CleanForPioneer.bat again
  4. Hey folks, I just picked up an 8200NEX to be installed by the local shop later this week, but I have some questions so that I can be prepared going in. I understand the unit comes with a single USB extension cable. Presumably this will connect to the USB1 input on the back for Apple CarPlay. Questions: Assuming I have no intention of connecting an android phone, can I still make use of the second USB input? What benefit might this serve me? E.g., could I use this to charge a second device? What happens if I have two devices connected at the same time (say an iPhone to USB1 and an iPod to USB2)? Will the system freak out or will I simply have additional options of what I wish to use? Do I require any specific type of cable, or any old 6ft USB extension cable will work? To make use of the HDMI mirroring, can I use any hdmi cable? Could I use the second USB port to charge while using HDMI? Thanks, Scott
  5. Which USB to use?

    My Goal: To be able to use one of the USB Ports on the back for Carplay and the other for App Radio. I've just installed the 8100NEX in my car. I followed the install instructions and I'm not getting the results. My setup: USB 1: USB extension (included in box) to a lightning cable to the phone directly. Working fine for carplay. USB 2: Lightning cable paired with the HDMI both connected to the Apple AV adapter. So, Carplay works perfectly. but when connecting to the other lighting: nothing. Any help?
  6. Okay, i have a dilemma and need some guidance or suggestions pls. My cousin has a x2800BS and i have an 8500BHS. All my videos are in DIVX format and play well in mine. Unfortunately after trial and error and some reading, i discovered the 2800BS does NOT play divx So i decided to use NERO RECODE to change it to MP4. The codec used would be AVC/H.264, encoding fast (1 pass) it all came out as MP4. But when plugged in to his vehicle, it did not play. When plugged into the XBOX ONE, it plays well.. Here is the setting for one of the videos.. Shouldn't it be able to be played? Thanks...
  7. Hello Guys I have a 4100nex on my Ford Escape 2012. It was working as a charm (Galaxy s7 edge), but on friday my cable (Plugged in the back, no extension) broke and started to quit on android auto, it went on and off android auto some times until it no longer launched AA, just charging. As soon as I got home I changed the cable but had the same results, just charging. I've tried several cables (original Samsung cables) and no luck. Even used the same cables on port 1 just to see if on my phone screen the "USB mode" came up and it did. Seems like the USB port 2, no lorger works as DATA Transfer. Do you have any ideas on what can i do??? I really wouldn't like to think that somehow the port broke definitely due to a short or something... *sighs*
  8. As many of you know the Pioneer players show music artwork on the screen but there is no specs for it, some JPEG works and many do not. I live in Brazil, I've contacted Pioneer Japan but they can't give me support so they redirected me to Pioneer US, they also can't give me support and then redirected me to Pioneer Latin America that redirected me to Pioneer Brazil that tell me that "it's normal". This is a permanent fix for this issue, tested with AVH-X7880TV, AVH-X7700BT and AVH-X7800BT. Problem: There is no specification for file artwork and artwork do not work in general. Solution: There is some rules to make this work: 1. Download and install mp3tag and gimp, all free tools. 2. Backup your files. 3. Load your songs with mp3tag, select all files, right click at the cover image, select REMOVE COVER and save it. If you don't do this you'll have more than one cover at the same file. 4. Load your image with GIMP, resize your image to 300x300 or 400x400, please note that a 400x400 do not make it look any better on the screen, also, it take more time to load. You can resize your image to 300 or you can create a new 300x300 image, paste your big image and resize it to fit, hold CTRL while resizing to keep the aspect ratio. I've tested this with sizes up to 400x400, you can have different sizes like 300x298 or any other like it, if the size is too off, you'll see a black or white line at your artwork. Export this image (CTRL+SHIFT+E) to any name with a .png extension. 5. Add this new cover image to your file using mp3tag, make sure it say "front cover" and save. 6. Done, as for X77/X78 models, this only works on USB mode. How the fix was discovered? If you load an X78/X77 firmware in to a hex editor and look for any JPEG identifier (4A 46 49 46), you see very few. My intention was to extract the image and load it to JPEGSnoop to see what settings might be compatible with this device. Along this firmware you can find a lot of PNG identifiers (89 50 4E 47), some are icons and others part of the interface. It's was a no-brainer that the device works with PNG's, all I had to do was to create different size artworks, over 400x400 the interface lags a bit. For those in need for album artwork/covers I suggest the link bellow: https://bendodson.com/projects/itunes-artwork-finder/ Thank you.
  9. Hi guys, My car doesn't have a cigarette lighter port and I am having to rely on the appradio to charge my phone. The trouble is, it charges extremely slowly through the usb and if I am doing anything else with the phone such as navigating by GPS, it drains the battery even though it is charging. I am not using the android connectivity kit and I have a HTC ONE m9. Does anyone have any ideas of how I can make it either charge quicker or is the android kit better for this purpose? Rather not have to hack my car just to install a Cigarette lighter! Thanks all.
  10. I had my HU installed and I've run into two problems. My aux in 1/8" jack has stopped working altogether and my USB for my android auto is flaky at best. I would like to replace both of them (put the old USB in USB1 at least). What cables would you get and what length? They are running to my center console, so I use the entire length. I have no idea why my mini-jack just stopped working one day. Frustrating. Thanks for any input!
  11. Hey all - I recently installed a 4000NEX into my 2013 VW Golf and have, at this point, only installed the USB cable in order to utilize Carplay. I'm interested in adding the HDMI cable in order to enable the Appradio and Mixtrax functionality and I have 2 questions regarding this: 1) Adding the HDMI cable using the Apple Lightning Digital AV Adapter - does this impact the Carplay functionality at all? and, more importantly 2) Does anyone know of a way to connect the male end of a lightning cable to the male end of a USB cable? The setup in my car is a USB port that I installed (pics below) and I plugged the usb cable into the back of the NEX (the green plug goes into the underside of the USB port) to get carplay working. However, in order to connect the AV Adapter to the USB port I installed I'll need to bridge the gap between the lightning connector on the AV Adapter and USB cable pictured below. I think I would need something like a female lightning to female usb cable/adapter, but I'm not sure this exists. Thanks in advance...
  12. So I formatted my USB drive that had my videos I copied from Youtube, converted online, ran through Handbrake with the settings below (im pretty sure the setting were the same) and loaded on my 64gb USB drive. Viola, the video worked great and so did the audio! It took me forever to find the settings for Handbreak that ACTUALLY worked. Handbreak settings that had worked on my AVIC z130bt. The person I found these setting from was using them on 930bt. Output settings, Container = mp4 file (no checks) Picture tab = Width 624 x (keep aspect ratio) Anamorphic = none Modulus = 16 Cropping automatic Video Filters Tab = all off Video Tab = Video Codec MPEG-4 Framerate = same as source Avg Bitrate (kbps) = 800 I basically had to start over from scratch once I was ready to use that USB again for me car. I replicated the steps above, transferred it over to my USB, plugged it in and a message came up saying it wasn't recognized. With a bit of research I realized that it had to be formatted from exfat or NTSF to FAT32. Since I'm using windows and a 64gb stick cant be formatted to FAT32 I used an app online...formatted no problem. Load the file back over to my USB, plug into the car and now the video and audio are working but are lagging really bad. like a CD skipping back in the day. Does anyone out there know why this would be happening? I've tried a ton of different settings within Handbrake, converted the files and downloaded in 360p Standard Qualitly in order to keep the file size down etc...No luck Any help would be cool
  13. My AVIC 8000NEX features a yellow RGB input/output on the back panel (see attached diagrams). Is it possible to get an adapter and use the RGB input/output to: 1) Listen to music from a USB thumb drive? 2) Charge devices? If the answer is no, then what can the RGB be used for? 8100NEX Back Panel.bmp
  14. I recently upgraded to the iPhone 6 and when connecting to my x930BT via the Pioneer cable to lightning adapter I receive the following error message " USB flash drive was disconnected for device protection. Do not connect this USB flash drive to the unit. To restart USB, restart the unit." The interesting thing is that I had the same setup with my iPhone 5, Pioneer 30 pin cable to Apple lightning adapter and it worked flawlessly. Is anyone else experiencing this issue? Any ideas? Really annoying that my head-unit may be a paperweight.
  15. Hi, Been reading the forum for several months since purchase of a Mustang with Z3 installed. Wanting to mirror my Galaxy S4 to the Z3 screen. Bought this cable on Fleabay: http://www.ebay.com/itm/Newest-MHL-Micro-USB-to-RCA-HDTV-Adapter-AV-Cable-For-Samsung-Galaxy-S4-S3-S-IV-/291014220266?pt=US_Cell_Phone_PDA_Cables_Adapters&hash=item43c1cc99ea Power the cable through the usb, hook video(yellow), audio(red&white) to the video in RCA's on back of unit. Set the settings to video on, external off. Getting awesome sound but picture is colored lines static, it is getting something because when you change the screen on the phone the z3 screen changes color as well. Any suggestions? Possible that I need an HDMI back to analog(RCA) adapter? Wanting to keep all the connections hid in console & if that's the case I am running out of power ports. Awesome board, thanks for the help, Joel S.
  16. Hello everyone. I have a new AVIC 5000NEX, while I love my new investment I can't seem to get some things right. The message " Incompatible USB " appears when I connect my Iphone 5 to the USB 1 or USB 2 port. I also have the VGA (RGB) cable to get the AppRadio experience. I am able to get AppRadio and the supported apps but I get that message when I click on the USB icon on the screen. Any insights?
  17. z130bt needed, ipod,aux and usb

    Hello everyone, okay im new at this, so please dont bash. Ive done my research around, but never could find a conclusion on how to make it work. Im buying a z130bt, i want to have the ipod cable along with the aux and an extra usb. i read that most usb hubs don't work, and since the z130 only has one usb slot it would already take up the place for the ipod connection, along with the aux connection. i have a 08 Subaru STI (non Nav) and it has the aux in the center console, would i still have that connection or would the ipod take it away? would a usb splitter work to have two usb slots instead of the factory one? Another question which there have been many topics about, the android compability. i have the Galaxy S3, and i know that with the firmware updates you can connect it now but how exactly? is it only through BT? Thanks in advance everyone. PS: really sorry if this was already answered in other forums. Ive been reading up but ive never found a concrete answer; most forums people never returned to answer the question.
  18. dual usb plug on AVH-X2600BT

    so I just bought the AVH-X2600BT and all in all i do like the HU...appradio kinda sucks right now with iphone 5 but i am mostly just switching over to USB mode and using all my Iphone functions like GPS running the same time while watching full screen HULU... Real question here is I have a big drive ahead of me and was wondering if I bought a USB splitter one going to my IPhone lightning cable and the other an open port that i could plug a usb stick into with movies would that work? Also does anyone know what video format a movie needs to be in to play on the AVH-x2600BT? Thanks, Mike
  19. Hi, I have purchased Pioneer SPH DA100 and I didn't install it yet. I will appreciate to get answers for the following questions: 1. Can I use 30 pin to lightning cable (instead of buying CD IH202 cable ? 2. Can I use 2 devices on the same HU ? (I have IPhone and Android devices - I don't need the HU to use both of the smartphones together, I just need it to support both of them. 3. is there any option to play music via USB ? 4. Does it support iphone 5s ? 5. Does this HU support sound via BT - will I hear waze from the car speakers ? Thanks !
  20. x920bt USB Video to rear seats

    As the title suggests, I am looking to get the video that plays from a USB stick to play on the rear headrest monitors. I'm getting nothing at the moment. The videos are all properly formatted, they play on the head unit. Here is the goal: To get any video to play on the monitors that were not from the DVDs. I would like to keep a digital copy around (iPod, SD, USB), not having to keep a folder of DVDs that we have. I've googled around to no avail. Thanks for all the help.
  21. I've got an AppRadio 3 coming in, and am getting the necessary cables for iphone5 compatibility. can anyone confirm whether any brand of USB extension (1 meter) will work on the head unit, between it and the USB-to-lightning cable? thanks
  22. What is the largest size usb stick I can use on this headunit? I reciently had my ipod stolen out of my car, so I decided to just buy a 64gb stick for $35 because it's a lot cheaper than replacing the ipod. I copied about 50gb of music onto the stick but when I plug it in the head unit just hangs until I remove the stick. If I restart the head unit with the stick still attached it just displays the message: system startup in progress, please wait. The light on the stick flashes the whole time so it seems like it is reading from the drive, but I've left it for at least 15min while driving and it didn't complete indexing the drive or whatever it was doing. So I'm starting to think that there are too many files or directorys for the head unit to handle. there are about 8000 songs and 700 artists each with it's own directory. I suspect that if I leave it on long enough it will eventually load, but I haven't tried. If so, would it save the directory information or would it have to do the loading process each time?
  23. Z140BH Touchscreen USB HID??

    I would like to connect a small form factor PC to the aux A/V input on my unit. As far as video and audio this shouldn't be a problem at all. My question is more about the touch capability itself. Would it be possible to somehow forward the touch screen output to USB so that it could be used as a HID device instead of a mouse or other pointing device?
  24. USB Not Working

    Hello Guys, I finally finished the install of the x940bt, in a 2006 Mustang. Every function works except the USB. I plugged an 8gb sandisk with mp3's in and the disk lights up like it is getting power, but the icon that is supposed to appear on the hu does not appear. I have tried 3 different drives, that I know work in other cars, one being a subaru with an avic 110bt, and they all work in all the other units. I called pioneer cust service and after doing a clear all user data, his conclusion was that it is probably a bad unit. Anybody here have any other possibilities before I go to the trouble of uninstalling it all and sending it back Thanks for you help--Semper Fi
  25. Hey everyone I just got a new 32BG USB stick for my u310bt In the middle of a song, the unit's track info display will blank out, and it will say "error-19" It won't resume playing until I remove the USB stick and re-insert it. Here's what it says in the manual: "Disconnect the USB device and do not use it, turn the ignition switch to off, then to ACC or on, and connect a compliant USB storage device" Maybe my USB stick is defective? I had no problems copying files to it from windows. And they are the same files that were on my 16GB stick I upgraded from. Any ideas? Thanks.