Jump to content
AVIC411.com
crankz

AVIC-MRZ99 Custom Firmware / Testmode

Recommended Posts

14.05.2020 в 08:48 Шедрак сказал:

Привет, вот ссылка на файлы резервных копий mrz 07

https://yadi.sk/d/hGnQktfNFBcchw с  наилучшими пожеланиями

21.11.2016 в 10:54 air22 сказал:

 

Hello, is there any recent files for translation from Japanese to English on MRZ-09. The link that you previously threw does not work. Thanks

Share this post


Link to post
Share on other sites
On 06.03.2020 at 13:25, Shtirlitz said:

Здравствуй @Mwassaru

Просто используйте источники:  https://github.com/Shtirlitz/RZ09

Вырежьте 0x200 заголовок PRG-файла - вы получите прошивку .NB0.

Извлеките файл initDB.dat из файла .NB0, используйте мои инструменты для перевода.

Замените переведенный файл initDB.dat в .NB0 и используйте makever.c для создания обновленных файлов FW.

Вот пошаговое руководство (2 сообщения):  http://4pda.ru/forum/index.php?showtopic=847671&st=20#entry90149444

Это на русском, но я думаю, что это легко перевести на английский.

Удачи!

Alex

привет Алекс ,подскажи а нельзя в rw09 поменять языковой файл как в mrz99.

Share this post


Link to post
Share on other sites
On 7/7/2020 at 2:42 PM, fry740 said:

All hi.
I have AVIC MRZ09 does not display the image on the screen from the reverse camera.
The camera is on correctly and serviceable.
I found information that for normal operation you need to train a 3D sensor, without this it does not work.
Is it possible to replace a file that is responsible for training with a file from another tape backup?
Which file is responsible for this?

hi bro. can you show me where is the mrz09 reverse camera port ? Because i dont know my mrz09 (japan model) have or not. Appreciate your respond and thanks in advance.

Share this post


Link to post
Share on other sites

I have mp310-a radio. Tried replacing the langdata files and messed up before i backed up, now the radio is still working but doesnt show texts on the boxes for menu. I gues i messed with the original files other than what i was supposed to replace. I either need the original prg0 and prg1 or either get a solution to get english text on the menu boxes. Thanks in advance

15961467951391250370187.jpg

Share this post


Link to post
Share on other sites

Hi Dzo 

I've MRZ09 but is not starting up sometimes is showing blacks screen with number 6, other 7 and 10 what can i do 

 

Share this post


Link to post
Share on other sites
On 10.04.2019 at 18:47, EnoKt said:

Здравствуй @dzo,

Ваш вклад всегда ценится. Я вскочил, зарядил аккумулятор, чтобы завести машину. AVIC MRZ09 показывает символы на японском, показанные ниже, в переводе «нет программы» с цифрой 7 в правом нижнем углу экрана. USER / Dir не показывает содержание   какой - либо помощи , чтобы оживить этот блок? У меня есть исходная резервная копия содержимого USER и английская резервная копия из ваших предыдущих сообщений. . Я попытался скопировать и вставить резервные копии в папку USER, но ничего не происходит и не появляется. Устройство копирует и вставляет на любые другие носители, такие как FLASH DISC ИЛИ SD, но не вставляет в папку USER .. Любая помощь в его восстановлении.? 

20190418_145120.jpg

У меня точно такая же беда, файлы никак не встают в папку USER 

Share this post


Link to post
Share on other sites

HI guys!

How r u? Sorry for my English in advance, I am not English speaker)))

Most of the letters in your messages are no appears on my computer correctly (please have a look to atached file below), it appears like unknown symbols.  I have a trouble witth Mitsubishi NR-MZ03 (as Google told me, it is close similar to MRZ-03). After few tryings to change language (ofcourse without saving backup((() my receiver stats to work abnormal. Language still Japanese. 

1.After turning ON it starts playing music and display shows normal screen.

2. After few second receiver instantly turns off without any notificaions on the display.

3. No access to Boot Menu by pressing NAVI-right-left-right-left-right-left.

 

Appreciate if you share some info about reinstalling firmwire by using autorun on flash card etc.

Thanks in advance.

Безымянный.png

Edited by Dee_Tkm
Photo atached, made some amendments for text

Share this post


Link to post
Share on other sites

I Have an MRZ-02 and while trying to update from the files provided here, I deleted PRG0 from the USER folder by mistake. Can someone who has an MRZ-02 available give me a copy of PRG0 since that is where the PRG.FLG was please?

Thanks in advance

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×