Jump to content
AVIC411.com

AVIC-MRZ99 Custom Firmware / Testmode


Recommended Posts

14.05.2020 в 08:48 Шедрак сказал:

Привет, вот ссылка на файлы резервных копий mrz 07

https://yadi.sk/d/hGnQktfNFBcchw с  наилучшими пожеланиями

21.11.2016 в 10:54 air22 сказал:

 

Hello, is there any recent files for translation from Japanese to English on MRZ-09. The link that you previously threw does not work. Thanks

Link to post
Share on other sites
  • Replies 861
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

On 06.03.2020 at 13:25, Shtirlitz said:

Здравствуй @Mwassaru

Просто используйте источники:  https://github.com/Shtirlitz/RZ09

Вырежьте 0x200 заголовок PRG-файла - вы получите прошивку .NB0.

Извлеките файл initDB.dat из файла .NB0, используйте мои инструменты для перевода.

Замените переведенный файл initDB.dat в .NB0 и используйте makever.c для создания обновленных файлов FW.

Вот пошаговое руководство (2 сообщения):  http://4pda.ru/forum/index.php?showtopic=847671&st=20#entry90149444

Это на русском, но я думаю, что это легко перевести на английский.

Удачи!

Alex

привет Алекс ,подскажи а нельзя в rw09 поменять языковой файл как в mrz99.

Link to post
Share on other sites
  • 2 weeks later...
On 7/7/2020 at 2:42 PM, fry740 said:

All hi.
I have AVIC MRZ09 does not display the image on the screen from the reverse camera.
The camera is on correctly and serviceable.
I found information that for normal operation you need to train a 3D sensor, without this it does not work.
Is it possible to replace a file that is responsible for training with a file from another tape backup?
Which file is responsible for this?

hi bro. can you show me where is the mrz09 reverse camera port ? Because i dont know my mrz09 (japan model) have or not. Appreciate your respond and thanks in advance.

Link to post
Share on other sites
  • 2 weeks later...

I have mp310-a radio. Tried replacing the langdata files and messed up before i backed up, now the radio is still working but doesnt show texts on the boxes for menu. I gues i messed with the original files other than what i was supposed to replace. I either need the original prg0 and prg1 or either get a solution to get english text on the menu boxes. Thanks in advance

15961467951391250370187.jpg

Link to post
Share on other sites
  • 3 weeks later...
On 10.04.2019 at 18:47, EnoKt said:

Здравствуй @dzo,

Ваш вклад всегда ценится. Я вскочил, зарядил аккумулятор, чтобы завести машину. AVIC MRZ09 показывает символы на японском, показанные ниже, в переводе «нет программы» с цифрой 7 в правом нижнем углу экрана. USER / Dir не показывает содержание   какой - либо помощи , чтобы оживить этот блок? У меня есть исходная резервная копия содержимого USER и английская резервная копия из ваших предыдущих сообщений. . Я попытался скопировать и вставить резервные копии в папку USER, но ничего не происходит и не появляется. Устройство копирует и вставляет на любые другие носители, такие как FLASH DISC ИЛИ SD, но не вставляет в папку USER .. Любая помощь в его восстановлении.? 

20190418_145120.jpg

У меня точно такая же беда, файлы никак не встают в папку USER 

Link to post
Share on other sites

HI guys!

How r u? Sorry for my English in advance, I am not English speaker)))

Most of the letters in your messages are no appears on my computer correctly (please have a look to atached file below), it appears like unknown symbols.  I have a trouble witth Mitsubishi NR-MZ03 (as Google told me, it is close similar to MRZ-03). After few tryings to change language (ofcourse without saving backup((() my receiver stats to work abnormal. Language still Japanese. 

1.After turning ON it starts playing music and display shows normal screen.

2. After few second receiver instantly turns off without any notificaions on the display.

3. No access to Boot Menu by pressing NAVI-right-left-right-left-right-left.

 

Appreciate if you share some info about reinstalling firmwire by using autorun on flash card etc.

Thanks in advance.

Безымянный.png

Edited by Dee_Tkm
Photo atached, made some amendments for text
Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...

Hey guys! This worked awesome on my MR77 but will it work the same with the AVIC RZ300? I am scared to use the USB method because its a newer model. Also, how can I edit or create my own .lng file? Thank you DZO

Link to post
Share on other sites
  • 2 weeks later...

Hey guys, I bought a Honda Fit and it came with Avic RZ33. I want to switch the clock. It seems, the clock is set for Japan time zone and I wanna change it to European zones. Is there anyway to do it? My radio is in Japanese language so, any pictures are welcome here :) 

Thanks in advance.

Link to post
Share on other sites
17 hours ago, tMrz said:

Hey guys, I bought a Honda Fit and it came with Avic RZ33. I want to switch the clock. It seems, the clock is set for Japan time zone and I wanna change it to European zones. Is there anyway to do it? My radio is in Japanese language so, any pictures are welcome here :) 

Thanks in advance.

Hello!

As far as I know, there is no manual setting in our devices (I have AVIC RZ-05).
I read somewhere that to configure you need to connect a GPS antenna and the system itself will set the clock on the device after some time. I have no antenna, I have no way to check it.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...



×
×
  • Create New...