Jump to content
AVIC411.com

Recommended Posts

Yes, it can be done, but like the linked listing says at the bottom, Bluetooth doesn't work, which also makes Android Auto unusable. So the whole upgrade is a non-starter for now unfortunately. 

 

 

 

So yes. I actually think that the issue is not bluetooth but an audio volume level issue. It's possible the amp volume names changed not he hardware revision.

Share this post


Link to post
Share on other sites

Guys, the AVICtoUSB and USBtoAVIC script .rar has a password :S Can anyone help me out??

Thanks

 

P.S Love this forum!!!!

 

EDIT: Nevermind... found it in the spoiler :) thanks!

Share this post


Link to post
Share on other sites

nothing but failure to past errors when i tried to copy over the license and maps. did the script patch first, while its in progress the unit just reboots on its own. then in test mode i did the filemaintenance thing and tried to work with it but those failures wouldnt stop. this was very fustrating as it was not easy taking everything apart in the cramped area the head unit sits in

anyone have a clue what i am doing wrong?

Share this post


Link to post
Share on other sites

ok, i tried it again and still getting the same errors. could it be because im trying to copy and paste a lot of files at once? is this supposed to be done one by one? i applied the script patch, or at least it seems it went through. while its installing, all of the sudden the unit reboots. theres no prompt that states the operation was completed or anything

Share this post


Link to post
Share on other sites

navi toolbox is necessary for you only for the first update after purchase and for to buy content.

 

- use scripts to patch igo and for to change content on the pc

Share this post


Link to post
Share on other sites

If somebody want to join pioneer-related google hangouts groupchat (~20 users now), just tell me your google account.

 

Please include me if it's still going. My account name is mdpauley

Share this post


Link to post
Share on other sites

does anyone have any ideas of what is causing my error? its annoying

did i miss a step? i downloaded the appropriate script, put t on a usb, forced install and selected copy script, the unit says in progress and then reboots. i then tried to copy ad paste maps, did not work, fail to paste error. help.

Share this post


Link to post
Share on other sites

If the patch was successfully installed there should be an "library_before" and "library_after" file on the USB.

 

To install the maps use AVICtoUSB  and USBtoAVIC scripts pasted somewhere in the forum.

Share this post


Link to post
Share on other sites

Hello,

i want to deactivate this annoying warning message at startup.

 

I have the F70DAB and i saved the AVIC.img to my computer.

When i mount the partition with system folder, i can't find a file named build.prop.

 

Can anyone help to deactivate this message?

Share this post


Link to post
Share on other sites

I need help. Pioneer 8000nex 1.11 firmware North America 2015q3 maps installed.  Everything works fine except the only poi displayed are gas stations.  Restaurants and other pois that I select will no longer show on the map.  Any idea on what it could be?

 

Update:
I contacted Pioneer for assistance with my problem and the rep that I spoke with also discovered the same problem with an 8000nex, and also with the new 8200nex. I also noticed the same with the avicsync phone app. He said that he will contact me when he finds out additional information. We will see.

Share this post


Link to post
Share on other sites

Sorry for the newb question, but this might help others too.  What options are needed to be selected when building the BSP file with Jenkins to be able to enable Test Mode, there seems to be several options and I'm not certain what to choose.  Does it matter what NEX model unit you have, or not?

Share this post


Link to post
Share on other sites

You guys have to read, that means the entire thread.....I never knew how to do this other than simple copy/paste...I had to read all the info..all the mistakes and tidbits and pitfalls people went through. Most people wont hand feed when the info is in the thread...I had to read and now I have to find the info for YOU...cmon...STOP BEING LAZY.

 

Everytime I check this thread someone wants a handout...read...then read it again..read other threads so you get the info..slang....lingo...technical terms people are using.

 

The first spoiler has the  file....pick the correct one for your application

 

http://avic411.com/index.php?/topic/81468-the-avic-development-mod/?p=337784

 

Follow the instructs, that will patch the nav software open to accept the changes.

 

NEVER ENTER COPY DEVICE MODE, YOU WILL BRICK YOUR DEVICE!

 

Instruction to install patch 

  • Download file corresponding to your navigation version. You can check your version in About/Version information in maps application.
  • Unpack/unrar downloaded file into FAT32-formatted USB stick, insert stick into USB1 (USB2 isn't working). POWER unit
  • Your device will reboot into testmode.
  • Select Write program forcedly => Copy Script, script will patch your system( IT wont say you correctly applied ANYTHING...it will simply reboot. 
  • Remove USB stick after script finishes.

 

All that file does is get you into testmode, the script is a diff operation...you enable the script

 

(4. Select Write program forcedly => Copy Script, script will patch your system and reboot.)

 

which patch's the nav software.

 

Loading Map files:

 

I took the same USB with the same files on it and added the new map files in the matching folders....( YES you create the folders and sub folders)...that the files will go into

on the unit( so I can remember where they go).

 

http://www.gpspower.net/igo-tutorials/304319-where-put-igo-different-files.html

 

I also created a folder called Backup on the usb

 

So once again-

 

  • insert stick into USB1 (USB2 isn't working).
  • Your device will reboot into testmode.
  • NOTICE.....your not applying any script or patch
  • Using the built in file manager-> Linux Root-->extdata-->iGO...I copied the license and contents folders  off my unit and pasted into my Backup folder on the usb.(patience this can take some time)
  • You likely( I cant rem) wont get some pretty notice that everything copied.....make sure..dig around and check it out
  • Once your sure they are backed up...go back into the license and contents folders on the unit and into the sub folders and delete the files your going to replace..FILES...NOT SUB FOLDERS
  • Now you go to those exactly named folders and sub folders on the usb and copy/move the contents onto the unit in the coresponding correct folders and sub folders.
  • Patience...wait for it to fin...might take 5 mins..maybe 20 mins

 

Now if this is all to much for you...dont try it.

 

NEX 8000

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×