Jump to content

WT7600NEX & WT8600NEX First Impressions

Recommended Posts

  • Replies 136
  • Created
  • Last Reply

Top Posters In This Topic

A post I made back here 

about the unit booting into this display, had gone away until I updated to iOS 14.3 now it boots to this screen every time!?  Anyone else having this?


Update:  So the update is, if I hit OK on the warning at the start the unit will show wiif-audio for a sec, and switch to CarPlay GUI, but if I leave the warning to time out, then it will stay in wifi-audio section.  This only started happening around the iOS 14.3 update, so I suspect its a bit of a incompatibility with what 14.3 wants and the Pioneer is doing on a timed out screen/(maybe just timing)


Update:  I only tried it once, but it looks like if I start the car with the phone plugged into USB, then even if I wait for the warning screen to timeout, it goes directly into CarPlay.  So the issue seems to be related to either/(or inclusive) iOS 14.3, wireless CarPlay, Pioneer Warning screen.  This makes me think their might be a setting in iOS I'm missing but I have tried changing a LOT of stuff so far to no avail, 

Link to post
Share on other sites
  • 1 month later...
On 6/16/2020 at 5:47 AM, Dizle said:

Thanks I’ll give them a call! 

How’s your wireless CarPlay? My phone needs to be quite close to the pioneer or else it cuts out. I practically have to set it on the dash above the radio to get a solid signal for CarPlay, I’ll mention it to pioneer as well. 

I have a iPhone 12 two feet away from the HU and music with CarPlay skips for a brief half second every 5 minutes or so. (No skip issue with the radio feed)

Link to post
Share on other sites
  • 2 weeks later...

to update the firmware via the CarAVAssist app you have to turn off the input source first.

to do this, swipe across to 'all' the buttons (not the main pioneer tile UI) and then choose Source OFF.

then you can update the firmware via the app.

this is detailed in the firmware upgrade notes.

if Siri sounds like shes calling you on a telephone this is due to the bluetooth profile selected by the head unit for two-way communication. i have occasionally had a bug on both this head unit and my old non-carplay unit where music audio would get 'down mixed' to phone-quality audio because the head unit was stuck on the incorrect bluetooth profile. 

Dropouts/cutting out of wireless carplay audio is, in my experience, Wifi/2.4ghz interference. I drive on a motorway with RFID toll gates and driving past them will cause wifi audio to cut out. if you go through a bigger gate or its longer than say 20 sec (slow traffic) it will drop the connection altogether. Similarly there is an area near my house that is drenched in RF interference and it will totally knock out carplay audio and even the control inputs back to the phone (skip track, siri etc)


I have the Australian/asia localised version of the 4660NEX - the DMH-z6350BT and I too have the issue where carplay does not start automatically. as suggested, clearing the 'warning' screen by tapping OK is successful all of the time. at this stage it looks like its a bug with iOS 14.3 or with Pioneer, at this stage I would say Pioneer since the limited options for carplay on the phone itself dont directly influence carplay start up, only access to the device.


Link to post
Share on other sites
19 hours ago, varvs said:

I have the Australian/asia localised version of the 4660NEX - the DMH-z6350BT and I too have the issue where carplay does not start automatically.

Do you have an Shortcut automations?  Do you have Shortcut notifications disabled?

Link to post
Share on other sites
  • 1 month later...
  • 2 weeks later...

Is anyone using wired Carplay? I get a message on the screen that says "No Response" when I plug in my iPhone. I'm currently using the included USB C to USB A adapter going to a USB to factory wiring interface (can't remember the name) to the OEM USB port. The next step is a USB C to USB A cable while still using the interface and OEM plug. If that doesn't work I'll try a USB C to Lightning cable.

The phone is a XS with the latest update.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...