Jump to content
AVIC411.com

Search the Community

Showing results for tags 'bypass'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 26 results

  1. AVH-1400NEX Bypass, anyone?

    has ANYONE figured out how to do a 3-pulse by-pass on the Pioneer? i have a toggle switch installed to it that i have to flip 3 times but thats such a pain in the woohoo. And i doubt the TR-7 has triple pulse. anyone got a solution?
  2. 5201NEX Help please;

    Can you guys/gals please provide me with the steps and data I need to get into my 5201NEX & delete / figure out my password. My avic-5201NEX is NOT running the latest version of firmware. & the back story for all you forum lovuhhhs! I bought my avic -5201NEX a few months back, as I know Some of you have read this a million times.... I locked myself out of my 5201 when I unplugged my battery & was prompted for the password to get back in that I have tried to guess for hours (which I don’t understand I use a series of password for everything and none of them work so i must have been in a strange mood I guess that day lol) anyways what I am hoping and asking is simple for an experienced user on this forum, I have only been on it recently in the hopes of being able to access my headunit again without having to send it back to fricken pioneer and wait 4-6 weeks for it to come back. Anyways that’s it long story short, I’m going to continue searching and piecing together the data I can but I would TRUELY appreciate someone taking a couple mins to link the files needed , or even just write the steps and tell me what files to look for , Thank you again in advance look foward to speaking with you
  3. bypass avh-1300nex

    any luck bypassing 1300nex without electric/auto bypass module installed? works with common switch but wasnt sure if diybypass or other is recommended. Thanks
  4. hi all. new install of AVH-4100NEX here. firmware was upgraded to 1.05. when i attempt to watch video from SD card i cannot get past the warning screen which asks me to engage-release-engage the parking brake. (see image.) i have the microbypass circuit installed so --i assume-- it is unable recognize that ive engaged the brake and thus the ÓK remains greyed out. 1. does anyone running old firmware (such as 1.03) encounter this problem? 2. might anyone have an old copy of the 1.03 firmware that they could link to? 2a. is it even possible to back rev the firmware on this unit? many thanks, mike microbypass circuit http://www.amazon.com/MicroBypass-Parking-Automatic-Interface-AVH-4100NEX/dp/B00VKQ6ECQ
  5. I'm going to be buying a NEX7000 for my Ford Mustang. I read the official bypass post, and I've seen that it brings success; however, I've only seen it allow you to watch a DVD while driving. Does it let you put in addresses into the navigation while you are driving as well? I know without the bypass it doesn't allow you to do this and I don't want to pull over every time I need to put in an address. Also, has MirrorLink come out with firmware for the Samsung Galaxy S5 yet? Thanks guys.
  6. I just finished installing avic-8100-nex in my 07 ford expedition xlt. I upgraded firmware from 1.01 to 1.03. I grounded the parking brake wire to ground (black wire in harness). And I did the software bypass. I paired BT on my phone with the head unit. I have a CCAUSB 2.0 http://www.amazon.com/gp/product/B001GXQMXE?psc=1&redirect=true&ref_=oh_aui_detailpage_o01_s00connected to USB port 2. I installed android auto on my nexus 5. When I connect the phone using an LG USB cable that came with the phone, android auto icon appears on the head unit. But when I press and hold that icon, android auto screen flashes on my phone and then I see a message on the head unit that says "cannot connect to Android auto, check your phone when it is safe". I also notice the same message with the stock USB A cable that was shipped with the unit. With a USB micro cable that i have i was not able to get any response from android auto at all. Although i can see my phone charging. Could this be because I have the parking bypass? Or is it USB cable related? Can someone please help?
  7. Hi Everyone, I have been reading the forums for hours and have not found any clear directions to removing the nag screen from the AVIC-z120bt unit. I currently have the 3.001 software from this site (thank you). I am planning on upgrading to 5.0 (not 5.1) from this post. However, the instructions don't mention, but a user on a post here (I can't find it, I've read so much by now) said that we must use the cardinfo.cif file from the 2012 update in order to not brick the device! Is that true? Also, I would also like to integrate the nag screen removal hack from this post. The instructions say to edit a Navi.exe. I found one at this address in the pack: "2013 USA-CANADA MAP UPDATE\Update\USER\PRG\APL". The edit is "At offset BEBFC, change 05 00 00 0A -> 00 00 A0 E1". I've done that. Next, I'm supposed to go into test mode, but I don't have a TestMode.key file to do so. Also, why am I going into test mode if I've just edited the update? Shouldn't I just install the update now with the edited Navi.exe file? Should I swap out the cardinfo.cif file too? Can someone please give some clear, detailed instructions for us idiots? Thanks in advance
  8. Pioneer avic d1 Harness

    Hi would like to know if anyone on the forum may want to sell their avic d1 power and rca harness. I really need them to install my unit, mine got lost. Please help. thanks
  9. Came across this on my first google search. . This will work without a jailbreak (- the unlimited skips hack) IF JAILBROKEN on 7.0.4 - Download/install through Cydia - Pandora downloader Ver 3.5.2 Nav to the settings and enable unlimted skips/ no ads I can confirm this works I live in Canada, my App Radio 3 connects to my iPhone 5S Pandora app on iOS 7.0.4 Works perfect through that VPN hack Enjoy.
  10. I just installed this system today. I grounded the green emergency brake wire, as was told. When I am moving all but one of the editing functions are grayed out and I can't even adjust the fader or balance. Any help would be welcome!
  11. Hi All, My first post to the forums ! I had a look around first, it's very cool to see an entire site dedicated to the AVIC line. My issue: I recently had a bypassed AVIC-Z150BH installed in my Xterra. My installer noticed that the Pioneer screensaver was coming on continually after a few minutes of inactivity. Since there is no mention of a screensaver in the manual nor online, I'm assuming it has something to do with the bypass putting the system into "test Mode"? Similar to the demo mode that would display their revolving ads on display units. Since there are tons of videos and tutorials on how to bypass the unit, and there is no mention of others having the same problem, I'm wondering if the bypass was done in correctly, or if this is normal? Thanks for your time !
  12. http://youtu.be/IKOoZTZ1HT4 BYPASS AT YOUR OWN RISK! We have confirmed this bypass to work! It allows for navigation input and video playback while the car is in motion! This is illegal in some states and this may void the warranty of your Navigation system! Move the mute wire over to the empty slot to the right or left, attach to ground with parking brake wire! If you have a question, please leave a comment..... we respond within 24 hours! Thanks for watching!
  13. X710BT mods

    Hi everyone, The more I've read here the more confused I've gotten. I have an X710BT and the only thing I want to do is use the software bypass to get rid of the parking brake restriction. In other words, I want to be able and want passengers to be able to type an address or change the light color while driving. I guess the restriction's there for "safety," but you can scroll through music and audio settings to your heart's content yet can't even turn the screen completely off if you're driving. At any rate, I have the 3.020100 firmware. I have an 8gb SD card the system recognizes. I want the parking brake bypass. I do not need anything else. However, as I said, the more I read the more confused I get. Posts link to each other and I'm going around in circles trying to find what I want. Apparently the X710BT uses the F series software, so I go there. I found the 2.0 testmode stuff, but that didn't work - nothing whatsoever happened when I put the SD card with testmode into my system. I then find out I need testmode 3.0. I can't find it; links are broken. What I do find are basically just instructions to upgrade from 2 to 3, and more recent posts there are talking about 4 now. I don't need that. Then I come across another post saying the X710 actually uses the X900 software. Some posts say you put the SD card with testmode in and it automatically copies data.zip to it, while others have a whole list of steps you need. Other posts have more than 50 pages starting from 4 years ago. Is there anyone who has the testmode file for firmware 3.020100 on an X710BT? Does anyone have clear instructions on how to do what I'm asking? I have some computer programming experience so I'm not a *complete* noob; I just need a valid link to a valid file and instructions that pertain to my unit. If anyone is able to help and it succeeds, I will be sure to write my own post with detailed instructions so confused posts like mine won't keep popping up. Thanks!
  14. ************************************************************************************************************************* Update 12/18/12: After taking the steps below everything is good to go. The Micro Bypass works as advertised and the seller was great to work with. I've reviewed the product on Amazon and added some installation notes. ************************************************************************************************************************* Edit/Update 12/17/12: The seller of the micro bypass has been very responsive and is working with me on some troubleshooting. This may be something I did (or did not do) correctly. My interpretation of the instructions does not match his intent. I think they were written for a new install whereas I'm retrofitting. The error is on the HU light green parking brake wire. That wire should be disconnected from the parking brake and connected to the MB green wire and nothing else. I patched the MB green wire into the light green HU wire and left it attached to the PB. This may have damaged the MB... I also made the connections using those snap on plastic T connections, which he said are not reliable. So, next steps are to re-connect the wires by directly wrapping them together, recheck the MB ground and HU ground are together and properly grounded then see what happens. If it doesn't work then its likely the MB is damaged. I'm NOT looking forward to disassembling the car again and crawling back up under the dash... I'll let everyone know what happens. ************************************************************************************************************************* I've searched these forums and the Internet for information on a parking bypass solution for my Pioneer AVH-X5500BHS. There is sparse info for this particular model and some conflicting opinions on what does/does not work. I installed a Micro Bypass that is marketed specifically for this unit: http://www.amazon.com/AVH-X1500DVD-AVH-X2500BT-AVH-X3500BHS-AVH-X4500BT-AVH-X5500BHS/dp/B00A9AQPUU/ref=sr_1_1?s=automotive&ie=UTF8&qid=1354688437&sr=1-1&keywords=Avh-x5500+bypass I've seen where this solution has worked for other but it isn't working for me. Connected black to ground, blue to blue/white from radio (spliced into this wire, which goes to my power antenna) and green to light green brake wire. No video when brake is off AND now no video when brake engaged (video worked with brake on before installing bypass). Contacted seller and he said to cut light green wire by the brake switch (not in the original instructions), so I did but there is no change. Any thoughts on this? Other solutions I've seen are a to use a relay, a relay with a PAC 7 trigger module or a simple 2 way automotive 12v toggle switch... It's very difficult to access the wires behind the radio and I don't really want to just start trying random solutions. When my parking brake engages it depresses a button (switch). The light green wire from the radio is spliced into the wire for ths switch. That seems to be the only connection between the radio and PB. In addition to any helpful thoughts on a bypass for this model can someone explain how that one light green wire fools the radio and why it's so hard to duplicate? My understanding of auto electronics is somewhat limited... Sorry this is so long but I wanted to be thorough. Thank you!
  15. hi, The new firmware pioneer avicf940bt has you he an action (share) on the bypass? I at present the firmware 4.0 and the vision of video DVD work perfectly by running (driving). The firmware 4.01 is going to forbidden the function bypass ? thanks,
  16. X940BT Bypass Kit on Ebay

    Does anyone know if this is a good way of bypassing the Nav / DVD on the 940? Im just getting ready to install this in a 04 F-150 and want to make sure its a good way to go about it...... Please let me know. Here is the link http://www.ebay.com/itm/150862459954?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2648 it has me installing a new wire above the mute wire and and slicing it to the parking brake wire then grounding both of them. Is this good or just a waste of $10?
  17. I have found the place to patch in Navi.exe where you can enable the "Safe Mode" switch in settings menu on US/CAN units (that EU models have). This is just for navi.exe version 4.010 on X92x+ or Z1xx series, havent figured it out yet on older versions, but could be done in a similar fashion. 1. Grab your navi.exe from your unit. (Keep a copy as a backup.) On your pc, with hex editor change: a. offset 15aefc from 02 00 56 E3 to 09 00 56 E3. b. offset 15aee8 from 01 10 A0 E3 to 00 10 A0 E3 2. replace the navi.exe on your unit. You should see a new "Safe Mode" toggle switch in the settings menu (bottom row, right side). Please dont attempt if you are not comfortable hex editing files and copy files via testmode. I wont post binaries, but somebody else can make this edit and post it somewhere on the tubes Oh you are totally on your own using this. This is only for use with US/CAN navi where the law allows. update: verified that it works. A few notes: 1. with this, you no longer need to ground KMODE (pin 11 of A/V connector) - it is not necessary 2. you will need PKB grounded so that you can turn safe mode off. Once safe mode is off, you will not need PKB pin grounded, however: 3. if you ever turn safe mode back on again, then because safe mode button along with all the other ones are greyed out, you will need to re-ground PKB to get the safe mode button active again, so you can turn it off There may be another hack somewhere to fix 2 & 3, but at least with this, you dont need to fool with the A/V connector Found it!! There are two edits. First one enables safe mode button in menu on UC units, and second one keeps the button active in safe mode.. So no wired hacks needed. 100% pure soft hack!!
  18. F700bt firmware 2.08 bypass???

    Does anyone have a new software parking break bypass for Pioneers 2.08 firmware update? Please Help, I've been all over this forum and can't seem to find one.
  19. need help!!!

    I just recently updated my f700bt to 2.8 and before i updated it, i could watch videos and everything just fine while driving but after i update it, i get a warning and i cant watch it anymore while driving.. what do i do?
  20. Z140 Motion Bypass

    Hi all, I am new to this forum but I had to jump on based on my new purchase. Im gettign ready to travel across the US from Virginia to California and I just had a new Z140BH installed. Here is what is going on: 1. Installer informed me that he would bypass to allow me to watch video on my trip - I trust him completely 2. message says parking brake lead improperly installed 3. DVD'd play when in park and in Drive ( seems that the bypass works) 4. after driving for a few minutes a warning message comes up and the video goes away 5. after slowing down for a red light the video returns ( this continues in an on and off state) I am wondering if the normal bypass worked properly but now for some reason there is a GPS / Motion based parameter that senses video playback and motion and disables the viewing. HAs anyone else heard or experienced this and if so, is there anyway around this? I havent done any firmware upgrades and this is out of hte box factory. Thaks in advance. I searched as many formums as I could and I didnt see anyone reporting this already. PS Everyting else in the system works properly
  21. ZKit Bypass hack?

    Anyone know anything about this supposed bypass? http://www.amazon.co...0/dp/B00811PZ6O Can't tell from the description what approach they took. Sounds mostly like jibberish. It could be just the "moved wire" bypass.
  22. So I installed the appradio two and so far works great just a couple bug but i cant get my apps to run because i dont have the parking break wire in but problem is i tried soundman bypass with the relay and it wont work because it ask me to hit ok and it wont let me. I tried the swith and i hit the ok button and then it shows me a black blank screen. Has someone else had this problem and how did you fix it??
  23. AVIC-X940BT Bypass Problem

    I've installed the 940BT by following the bypass video seen here: Great bypass trick but my video still cuts out when I reach a speed above 15mph because of the GPS Nav unit. If I unplug the nav cable from the back it works perfect and I'm not restricted. Anyone figure out how to bypass the GPS from knowing you are in motion? Thanks!
  24. I bypassed my parking brake on my X930BT I was wondering if it is possible to watch youtube videos on the screen when connected to my iPhone? do I need to change settings? is it at all possible?
  25. When i hookup the relay to bypass the parking brake, if i have an aftermarket amplifier, do I run the remote wire to the amp from the relay itself (the terminal the remote wire is connected to), or do I run it from the remote wire before the relay? Thanks you guys.
×