Jump to content
AVIC411.com
Sign in to follow this  
JasonH

Owners: Post your issues here.

Recommended Posts

Hey Guys,

 

For those of you that own F Series units and are having repetitive issues, please post the following so I can send an organized list to Pioneer to see if they can help us out.

 

 

Model:

Devices Connected (XM, iPod, etc) :

AV Source (if playing) during issue:

Action that caused the issue (pressed button, search, etc):

Was GPS routing? (yes/no)

Was BlueTooth active? If yes, what device?

Anything else you would like to add:

 

Thanks,

Jason

Share this post


Link to post
Share on other sites

Using a playlist with an Ipod doesn't work right. All of the tracks will be in alphabetical order instead of the playlist order.

 

This happens with the original Ipod nano (and others from what I read) but does not happen with the iPhone.

Share this post


Link to post
Share on other sites

Model: F90BT

Devices Connected (XM, iPod, etc) : XM, Sirius, Ipod

AV Source (if playing) during issue: any

Action that caused the issue (pressed button, search, etc):

Was GPS routing? (yes/no)

Was BlueTooth active? If yes, what device?

Anything else you would like to add:

 

one of my issues is with the distorted voice commands and beep. i'm not sure if this is an issue without amplifiers, but it's pretty bad imo with them. normal audio is great, but any push of a button or voice command is distorted no matter what volume i set it at.

 

yes, my screen changes to map when using the phone too.

 

the ipod startup is horribly long.

 

i need to play with mic placement some. i can't seem to get much voice recognition to work.

 

i'm going to start driving the car more so i'll report more soon.

Share this post


Link to post
Share on other sites

The sound on mine only affects the voice and the beep. Music is fine and there is no noise the rest of the time.

 

Also it doesn't sound like any ground loop I have heard before.

Share this post


Link to post
Share on other sites

No street names here.

 

Also, when you arrive at the destination it doesn't say which side of the road its on. This can be pretty annoying.

Share this post


Link to post
Share on other sites

Lost a bunch of our xm stations tonight. Had to shut the radio off and back on to get them back.

 

Also, clock is now wrong on this unit and changing it to auto or manual doesnt fix it. Was 2 hrs and some minutes off, after cycling between the 2 settings it is now only 10 mins off but can't get it to correct. Going to try hitting the reset button on here tomorrow.

 

Playing music from usb thumb drive tonight it kept stopping like a scratched cd.

Share this post


Link to post
Share on other sites
No street names here.

 

Also, when you arrive at the destination it doesn't say which side of the road its on. This can be pretty annoying.

 

This does have text to speech doesn't it?

Share this post


Link to post
Share on other sites

I do a lot of as work so I tend to look for problems. Or maybe they just find me;)

 

I haven't found a feedback alias or anything so I hope someone over there sees this thread so we can get some fixes!

 

Functionally this unit is usable right now. It will be fabulous with some updates :)

Share this post


Link to post
Share on other sites

Found another one :)

 

I got mine to do txt to speech as far as naming the next turn, etc.

 

If you go to settings and languages and change the voice to Samantha it will call out the names of roads for you. Unfortunately it says 1,2 instead of 1.2 but at least it tells me what road I am going to turn on :)

 

Also a couple of features I'd like to see added to the list sent to Pioneer:

 

1. the ability to turn off muting of music while nav is speaking like the z2 had.

 

2. button to turn off voice prompts while navigating

Share this post


Link to post
Share on other sites

my unit is working ok... I expected it to be a little more hmmm whats the word.... well like a factory radio nav system. After market should be the best... I have to ask does Pioneer not have a R&D department to test these units? I mean of all the problems you are having they should have seen these already and fixed them. Contact your attorney generals office and file a complaint....then they will release better quality products the first time. I have since put my Z1 upgraded to a Z3 back in...

Share this post


Link to post
Share on other sites
Sign in to follow this  

×