Jump to content


Photo

AVIC-8200NEX Incompatible USB


  • Please log in to reply
7 replies to this topic

#1 fabrownii718

fabrownii718
  • Members
  • 1 posts

Posted 19 March 2017 - 04:38 PM

Hey guys I hope someone can help. I just installed today a AVIC-8200NEX in my 2015 F150. Everything is working fine except the USB. Both USB1 and USB2 say "incompatible USB" when plugged in to my phone. I have a Samsung Galaxy S-7 with Android 7.0 (just updated a week ago). I have tried 3 different USB cables in both USB 1 and 2. When I plug it in and I pull down the notifications window in my phone and the options are phone charging, photo transfer, file transfer, software download, and MIDI. I tried all of them also in both ports. Since Android 7.0 is so new, there is not much info on the web yet. Any info would be greatly appreciated.



#2 Magister

Magister

    Member

  • Members
  • 41 posts

Posted 20 March 2017 - 03:51 PM

I have the same problem with my Asus Zenfone2 which is ~2 years old and running MM, whatever the mode I choose or the USB port or the cable, it does not work.



#3 jegonzo3

jegonzo3

    Member

  • Members
  • 46 posts

Posted 22 March 2017 - 04:41 PM

Did you check some of the menu settings? You may have to change them when using Android. I'm running 4100, but I seem to remember something like this.



#4 Oldschool446

Oldschool446
  • Members
  • 2 posts

Posted 23 March 2017 - 10:24 PM

Just installed the same radio in my f350. Do the firmware and Bluetooth update. I thought I read about android connection problems on the pioneer site.

#5 Mogal

Mogal
  • Members
  • 11 posts

Posted 26 March 2017 - 02:17 AM

I have the same problem, although Android Auto works through the USB cable?! (Bluetooth works too)

- Doesn't matter what cable I use...

 

https://www.pioneere...ncluding Pixel)

Applicable models: AVIC-8201NEX, AVIC-8200NEX, AVIC-8100NEX, AVIC-7201NEX, AVIC-7200NEX, AVIC-7100NEX, AVH-4201NEX, AVH-4200NEX, AVH-4100NEX

Pioneer has identified a connectivity issue between newer phones using USB Type-C (Nexus, Pixel, etc.) and Android Auto compatible Pioneer NEX in-dash receivers when used with a non-certified or non-compliant USB Type-C cable or USB Type-C extension cable.



#6 gggplaya

gggplaya

    Member

  • Members
  • 46 posts

Posted 29 March 2017 - 06:27 PM

1.  Did you make sure you downloaded the android auto app on the phone, from the google play store.

 

2.  For the iPhone, you need to select it in the menu under smartphone setup, and make sure it's connected to USB1.

 

3.  If an installer used some kind of passthrough to a factory USB port, it may not work.  I wasn't able to use my factory USB port even though continuity checked out fine through the USB port, I had to install another USB socket I got from AMAZON which plugs directly into the back of the head unit.  You can test this by plugging your phone directly onto the ports on the back of the head unit.



#7 Thrilas

Thrilas
  • Members
  • 1 posts

Posted Yesterday, 12:55 PM

I'm having a similar issue with the 8200NEX and my Pixel XL.  Andriod auto will start and work fine sometimes then just cut out and say incompatible USB device mid drive.  Unplugging the phone and re-plugging it back in fixes is sometimes.  I have tried using the approved USB-C cables that Pioneer suggests on their site, but I still get the same problem.  I know it is not an issue with the phone as I travel for work and it works correctly in all my rental cars.  Anyone had similar issues and get it working?  



#8 SpecialtyGreg

SpecialtyGreg
  • Members
  • 11 posts
  • LocationRichmond Va

Posted Yesterday, 09:01 PM

I'm having a similar issue with the 8200NEX and my Pixel XL.  Andriod auto will start and work fine sometimes then just cut out and say incompatible USB device mid drive.  Unplugging the phone and re-plugging it back in fixes is sometimes.  I have tried using the approved USB-C cables that Pioneer suggests on their site, but I still get the same problem.  I know it is not an issue with the phone as I travel for work and it works correctly in all my rental cars.  Anyone had similar issues and get it working?  

Sometimes you have to plug the usbc cable direct into the back of usb1 for the 8200. If you are using the extension harness that came with 8200 then using another cable plugged in, AA does not like communicating thru 2 cables especially if they are longer than 2-3 feet.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users