Jump to content
AVIC411.com

Search the Community

Showing results for tags 'f900bt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 28 results

  1. uboot para f900bt

    Borré por error el uboot que tenía instalado mi f900bt, alguien podría decirme donde descargarlo?. He usado uno que encontré y en modo test me funciona todo bien, copio la unidad flash por la versión que antes me funcionaba, me pregunta el idioma, se reinicia y se queda con la pantalla en negro y no enciende. Gracias.
  2. Hello everyone, i’m new here. I have an avic f900bt and i want to install 2017 maps on it. Is it possible for this type of avic?
  3. Avic F900BT

    Hello, im new here, was reading the forum, saw some old threads etc, and i have a question, well i got a F900BT unit, i updated to 2.08 the version on the pioneer website, my question is if there is any newer update i should use, i ordered a GPS device from ebay to my unit, if there are any updated MAPs for EU, i have this problem on my unit that when i turn on the radio and if the USB is conected, it wont automaticaly play the songs on the USB untill i unplug and plug again the USB,is this normal? So Basicaly what im asking is if there is any new firmware to install(better one) and updated maps for EU. Thanks in advance, Peace
  4. Hello, everyone. I have an Avic f900bt and it's been 3 years since I have had a properly working unit. I have tried so many different techniques throughout the years including going into test mode and downloading the hybrid 4.01 files, but I kept receiving a errors. I have also tried deleting the gps.para files and doing a reboot, but it still did not work. I have had this problem for 3 years and I just cant take it anymore! I know some other users have had this issue before, but most of the files on here were either old and/or deleted. Also, when the unit reboots, the "system startup in progress" appears and does not go away until it reloops, so I can't get into the settings. The system startup notification was never there until after I tried doing the hybrid 4.01 files. I'm not sure how to fix this and any advice would be greatly appreciated.
  5. Hi everyone, I have an F900bt unit, i tried to upgrade it through pioneer official support web, so i downloaded the v4.001000 with cnsd-200 and i ran it in the avic without checking the current version before, an error ocurred at the end of the load and since then, the unit reboots at 4 minutes, the message "iniatializing...." doesnt disappear and im not allowed to enter settings or maps, just av section, which seems to work before systems reboot at 4 minutes. ive been reading and trying some things, but not being an expert i dont want to screw up again. Could someone help showing me the links and steps i need to fix and update my unit with the best software version and latest spanish or European maps? Thanks!
  6. Hi there! I reccently bought a new car with the F900BT installed, although not working correctly I was directed to http://avic411.com/index.php?/topic/34671-a-fix-for-euro-f900bt-that-hangs-on-splash-screen-with-all-euro-files-needed/ within these forums, however the links to the files required are now dead and buried. Does anyone have the available files? the specific ones we need are: - The EURO SDLMC FILES - EURO AVIC BACKUP FILES - Test mode files I'll forever be in your debt if anyone can help me out! driving around in a new car with no music is hell! contact me via this post (i'll try to check often) or at danny-95@hotmail.co.uk Thanks!
  7. I'm just wondering if the F900BT can play a sound during start up somewhere near when the splash screen appears? how do I do that? thanks.
  8. Hy everybody. Starting from the beginning. Somebody accidentaly deleted some files from the f900bt. I read a lot of info here , and tried to "repair" it. First time i managed to format it with the 2 wince files , entered in testmode, and finaly in wince. til here everything went ok. Tried to do the operation below... when i selected sdmlc file , instead of selecting .IMG file , i selected .DLL , and i pushed update.. he did some things ..... , after reset comes a blue screensaver and shutdown. it does nothing. Since than i cannot go in wince. PS. before the wrong RW i could enter in pioneer menu , but only 3 buttons where working(navi-not , phone-not , av-not , settings - yes... but once inside the setting nothing else worked , only the backspace button.) I downloaded from 4 places the testmode, i cannot enter in wince. Anybody any idea ?? Thank's Step 5) Adding SDMLC a) Open DiskRW b)change the little dot in this program to Write (instead of read) c)click on the first drop down menu and and find where it says SDMLC and make sure that shows in the window d)Click on the botton that has the three dots (...) and brows to your SD Card and then find the file NN746UC_SDMLC_0_108009984.IMG and click on it (if in Europe need to select your regions SDMLC file
  9. I have an f900bt with 2.008 firmware, but when I connect my I Phone 4s running ios7 there is no audio. Every other function and menus work flawlessly, just no audio. Pleas help
  10. I recently got an iPhone 5 (not 5s) and switching from my old iPhone 4 should have been a breeze. However, when I try to pair the phone and my F900BT, it "hangs" while trying to connect. If I try to connect from the Phone, I am asked to provide a PIN. have tried several times. when I choose "111" as the radio suggests, it takes the proess a bit longer to fail, than if I choose a different PIN (e.g. "1234"). However with no success, no matter what If I try to search from the radio, my iPhone shows up, and the radio begins pairing, asking me to tyoe in "1111" when prompted on the iPhone.. My iPhone prompts me for a PIN (so I know that Bluetooth is working), but after a while, the radio gives up and fails. I have tried upgrading the newest firmware to my F900BT and my bluetooth firmware is HW100-SW290 (which I believe is the newest version for European radios? (I found an update to version HW100-SW330, but that only applies to Blackberrys?) My iPhoneis running the newest iOS 7.1.1 (I know that my new iPhone has Bluetooth 4.0, but that should be backwards compatible.) Has anyone had is problem and do you know of any solution? Best regards, Christian
  11. hello guys.......

    i have an f900bt, maps was updated but its not working bluetooth and iPod..i wanted to know if anybody knows how to fix that problem.
  12. Hi i have a Pioneer F900BT and i want the dutch voice for my navigation , who has the dutch voice for 4.001? Thanks for in advance ! (P.S. I have a backup if you want but im not that much online and the voice i need you can look at : APL2/iGo/Content/Voice)
  13. Error Updating F900BT

    Hi, everyone and happy new year!!!! I have a problem, I tried to update my F900BT from version 01.000600 and map 2.009000. I've a Kingston 4 gb SD to trying an update with oficial update, but unit cannot start. I tried firtst with this file AVIC_F700BT_F900BT_VER_2009000.zip, error. After tried with this AVIC_F700BT_F900BT_CNSD100FM_VER_3021000.zip the same result Tried the hybrid 4.0001 firmware, copy all the content to my flash disk, reboot and aonly appear the piooner image. Another problem, the unit my_flash_disk is 1.8GB, but when i try to copy the 2013 maps is 3.4 GB, It's possible that the official updates increase the size of this unit. Anybody Can explain how it's made. Thanks and Happy new Year.
  14. Avic f900bt no boot

    New here have read and read and read tried to install 4.01 on my f900bt and when it starts no logo no functions no nothing need help
  15. CNSD-400FM UK

    Hi All Has anyone tried to update their F900BT with the latest official firmware/map update CNSD-400FM? Particularly updating a unit that has the original/very first firmware. Has it gone smoothly with no problems? Thanks
  16. F900BT

    Hi All First post, but have looked at the forums for ages, some great help. I have an F900BT with the original firmware and maps, that came with my car. Great unit, but I needed the latest maps because it regularly shows me as driving through fields! I bought the latest firmware from Pioneer and got the password from the website, etc, and tried to install. It tried 3 times only getting to 3% each time then stopping at "contact Pioneer". That's bad enough but the AVIC won't get past the splash screen now so is useless! Please can anyone help? I have a lot of PC experience but no experience of the AVIC operating system. Sorry if I haven't given any more info as I'm at work at the moment. If anyone needs any more information, please ask. Thanks in advance Rich
  17. Most recent ver firmware

    Ok guys it's been a few years since I've been on here just barely got a car that has the avic f900bt in it back up and running and wanting to update to the most recent firmware, on pioneer's site they are only showing a ver of 2 still, I see an install guide for 3.0 and then mods for 4.0 but can't find a thread with the links for 4.0 so I was wondering if a 4.0 install guide can be stickies so for those of us looking to come back and get the most up to date version don't have to spend a couple hours sorting through years worth of threads. I'm hoping a mod or vet of the forum can post a link to the thread or files to dl and load on an sd to update to the most recent version. Thanks in advance!
  18. EU Dealer installed F900BT, now that we moved to the USA how can I upload the USA map? Any help will be great. load USA map to the SD card? any particular site where I can download? thanks
  19. Hi Everybody, I recently got a car with the F900 no Maps version in It and its slow and out of date. Is thee any way that i Can update the firmware to 3.0 and get some recent 2012/13 Maps Euro on It. I saw that theRe Were Instructions on this site But It was a bit confusing because i dont know anything about an avic and non of the links are working. If somebody could help me that Would be great!
  20. Hello everybody! First of all I want to let you guys know i'm new on this forum so please bare with me if I'm doing something stupidly wrong. I bought a 2nd hand avic 900bt radio (I live in The Netherlands, Europe) I found out it has a huge problem. when i turn acc off, the system doesn't completely shut down. for really a split second the screen turns black and then it shows a white screen and sometimes have colloured stripes in them. the problem here is that it will drain my car battery when left like this. I tried updating the system but that didn't really helped besides it is an update from 2011 and we are in 2013 allready haha. Is there somebody who can lead me to a forrum that explaines me how i can put custom software on this outdated radio? my system runs on 3.021 and maps 2.0something fm version 100. I hope you guys can help me further! grts Arjan
  21. F900BT REBOOT LOOP

    I've searched on this forum for a couple weeks and most links to downloads aren't active anymore. Trying to find correct downloads to fix this reboot loop on my unit that started about 3 weeks ago. I've had unit about 3 years and it's worked perfectly. Tried to download update from pioneer site but it didn't fix issue. I've never dealt with torrents before and i'm not exactly sure on how to go about it or if there are any current downloads around for this complete fix. Most topics and replies about this issue were posted years ago. If anyone can point me in the right direction with all of the necessary downloads that would be swell. Or if anyone could recommend an authorized Pioneer dealer in either Las Vegas or Phoenix for me to bring unit to them that would be an option.
  22. Avic F900bt installed in Alfa has suddenly stopped working. Has worked fine for three years then after bettery going flat in car stopped loading and doing the notorious reboot then went to the black bricked up screen. Have tried wince upgrade and adding files from user on which has brough the unit back to life partially except cannot access anything except the settings controls...ie no audio, phone settings, maps etc. Understand will need to reinstal ezrider and maps for this. Dont have any back up as never expected to play around with the unit as was all working fine till few weeks back. Really need this going again and do not want to take out of car to send to pioneer who have been far from helpful. any help and advise much apprecaited.
  23. F900BT - what is latest firmware?

    I'm the original owner of an F900BT. By reading some of these threads, I'm thinking I'm not running the latest firmware. Current: Map Version: 2.000400 Version: 3.020100 There are mentions of running the firmware from later model series, as well. Is this possible? Any issues or advantages? Based on other comments, it sounds like some of the update links are broken. Truth is, I generally like the functionality, except the touch screen sensitivity which got a little better after the update I did in 2009, but has still been really lame for a modern device. So, can I update and should I update, and if so, how? Thanks!
  24. So I'm replacing the F900BT in my 2008 Ford Escape with an AppRadio2 SPH-DA100. I ordered a refurb from Cowboom only to find out that the wiring harness and microphone are missing. Do I need to order a new harness, or will the exisiting one work? Will my old microphone work, or do I need to remove it and install the one that ships with the AppRadio? Any help is appreciated!
  25. I have the standard Audi Concert CD player but want to remove it and put in my AVIC F900bt. I already understand I need to purchase the double-DIN cage and facia surround, and I already have acquired a standard autoleads Audi-ISO cable that I'm hoping will apply. Anyone got a fitting procedure? Is there something you can do to ensure the Pioneer displays information on the driver's instrument panel like the factory unit already does (track number / radio station name etc.)?
×