Jump to content
AVIC411.com

Search the Community

Showing results for tags 'pandora'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Welcome/Site News
    • Custom Backgrounds
  • Pioneer AVIC Navigation Units
    • NEX Series
    • Z Series
    • X Series
    • F Series
    • D Series
    • N Series
    • AppRadio, AppRadio 2, AppRadio 3
    • AVIC-U310BT
  • System Add-Ons
    • General
    • XM/Sirius/HD Radio and Traffic Receivers
  • Other Discussions
    • Off-Topic
    • Vehicle Specific Wiring
    • Security/Stolen AVIC's
    • Classifieds (Buy/Sell/Services)
    • Archive

Blogs

  • Official AVIC411 Blog
  • Popular Topics
  • gadgeeets' Blog
  • Gmane's Blog
  • joirico27's Blog
  • Double's Blog
  • trailer's Blog
  • pimpcee1981's Blog
  • kodunmit's Blog
  • moses' Blog
  • bharper351's Blog
  • cjmccarthy12's Blog
  • jimbocorvette's Blog
  • ayother's Blog
  • Tluda
  • sandjieuw's Blog
  • TI 3VOM's Blog
  • imgizzy's Blog
  • avic 910bt bluetooth issue
  • riderdog's Blog
  • riderdog's Blog
  • avalanchegroup's Blog
  • avalanchegroup's Blog
  • AVIC X930BT
  • jacks1872001's Blog
  • Ashante503's Blog
  • manugude's Blog
  • Vollgatter's Blog
  • poisidon33298's Blog
  • raincitydj's Blog
  • jadamache's Blog

Found 18 results

  1. Hey guys so I have the Z110BT unit and I've never been able to get the music to come out of the car stereo when connected via USB cable. Initially I thought it was because the software was too old or what not. So i just upgraded to the latest version 6.00 and still no luck. I can play via Bluetooth just fine, but when I plug in via USB and open up pandora, the unit recognizes I'm trying to play pandora, but the music comes out of my phone instead of the car stereo. The weird thing is, I have the option to thumbs up/down tracks and even select my playlist which all work. I'm using an iPhone 6S and OEM Apple lightning cable. Any help is greatly appreciated!
  2. I was wondering if anyone else has had a problem with their iPhone (I have 6s) with ios 9.2 update. Since I did that update, when I plug the phone into the ipod connector (I use the 30pin to lightening adapter), Pandora starts instead of the ipod function. Up until that point when you plugged it in, the ipod function would start if it was on another function or if it was the last thing selected. I have never used the Pandora feature in the car, so not sure what triggered that. Just wondering if I'm alone on this... I guess if you use Pandora all the time, maybe you wouldn't notice?
  3. I just got my AVIC 8100NEX today, and when I first ran Android Auto I used to be able to simultaneously also be connected to bluetooth, and Pandora would show up on the Android Auto list to play. It worked great but after I updated the firmware to 1.03 Pandora or Bluetooth for that matter will not work or even be available at the same time that I am using Android Auto. I used to be able to use Pandora at the same time I had Android Auto running. How can I fix this? -------EDIT------ Ok...my mistake. I just realized I have to press the onscreen "headphone" icon twice to have the Pandora, I Heart Radio, etc to appear.
  4. So my phone hooks up great to my headunit. When i play anything through bluetooth it plays just fine in bluetooth mode. But when I start the pandora app and go into pandora mode, my pandora app on my phone goes into pioneer accessory mode (which is good) and my NEX screen shows the artist and song playing (which is good). The problem is there is no sound! If i go back on the HU and go to bluetooth audio then itll be playing...I want it to be playing in pandora mode though
  5. Came across this on my first google search. . This will work without a jailbreak (- the unlimited skips hack) IF JAILBROKEN on 7.0.4 - Download/install through Cydia - Pandora downloader Ver 3.5.2 Nav to the settings and enable unlimted skips/ no ads I can confirm this works I live in Canada, my App Radio 3 connects to my iPhone 5S Pandora app on iOS 7.0.4 Works perfect through that VPN hack Enjoy.
  6. After running through the syncing process, I'm unable to play Pandaro nor the iPod using the bluetooth feature located on the Z140BH. I'am able to make a phone call so I know it's synced. When I click on the bluetooth icon on the Z140BH it shows playing but no sound. I try to connect under the connect feature and it says "Unable to Connect" I'm using iPhone 5 OS 7.0.4. Pioneer V4.6. I've contacted Pioneer and the rep stated "They have no known issues". *** Does anyone have any suggestions???? ***
  7. I just had a X950BH installed, and the Pandora, and Aha icons missing as sources? I am not even at the point of trying AppRadio, ARLiberator, the kit described here; http://www.appradioworld.com/2013/08/how-to-correctly-connect-samsung-galaxy.html Anyways, I only have two sources whether plugged in, or paired with bluetooth- HD Radio bluetooth My X850BT works fine with Pandora, and presumably aha if I wanted it. Anyone seen this issue? Thanks, Jon
  8. Just had a z150 installed in my silverado and am having a few issues with it. my installer used the CD-IU201N cable for the ipod/iphone adapter. I have an iphone 5 so i just put a 30-pin to lightning cable adapter at the end of it in order to use it. This setup worked fine with my z140, but when i plug my iphone into the cable with the z150 the unit doesn't even recognize that anything is attached. my phone begins to charge, but nothing pops up on the screen. If there is a way to make this work I would love to not need to go spend $100 bucks on new cables to make the iphone 5 work. Any info is appreciated. Thanks.
  9. Hey folks, So i was just reading that with the 8.30 update I did when it was first released should have removed Pandora from the main screen? Now did i read this wrong? I have seen multiple videos of people with AR2 and Pandora is NOT there.. Was wondering what was up? I have never used Pandora due to it not being available here in the Great White North(Canada) Thanks!
  10. Hello Folks- I need a difinitive answer on whether or not my Galaxy S3 and Pioneer Avic X-940BT can communicate and control Pandora and Aha Radio via the Pioneer interface. This is an update from the 930BT, so I don't know if that's where my issue lies. The Blue Toothe, phone contacts and everything else works fine but the Pandora and Aha Radio just wont connect.
  11. I just installed a z150bh head unit in my xterra I have a stock Nexus 4, not rooted. In order to get it hooked up I switched out the MHL adapter for a slimport adapter that seems to work for most people. Pandora, when operated from the avic screen rather than just a direct bluetooth audio, has issues staying connected. I will hear music from the car speakers for a few seconds, then from my phone for a few seconds. I checked the bluetooth menu on my Nexus 4 and noticed the connection status switching back and forth from a normal connection to a connection "without media" every few seconds. I've been able to get everything to work once or twice by resetting the bluetooth settings on the head unit, and unpairing the phone/restarting the phone. However, this only works temporarily, and when i turn the car off, the same old problems come back. Any thoughts? Has anyone seen this type of a bluetooth issue? I've read through a lot of the bluetooth stuff on the forum already and haven't come across it yet, but i'll keep reading.
  12. I guys I look all through the forums specifically for this topic being covered. I found many articles talking about people not being able to use the Iphone5 when PLUGGED IN, because the interface has changed from analog AV to digital AV in the Iphone5. I get that. What I am trying to do is use my Iphone5 through Bluetooth to launch Pandora, so I can app control it on the screen like I could with my blackberry, and my nexus android. I can stream audio perfectly fine from the Iphone but I am looking for that last little part where I as able to do it before. I keep seeing news letters from pioneer about an 'update' for the 2012 units they released to work with the Iphone5, wondering if that will help. Let me know if you guys found out anything. Thanks!
  13. Just installed the x950bh. I have a galaxy s3 phone and I first tried to connect to the unit via bluetooth with pandora - I can stream pandora but cannot control pandora from the head unit. All other bluetooth functionality works with the unit just fine but I want to be able to control pandora from the headunit. I then decided to try the mhl route and got an MHL connector. I was able to connect to the unit and both the Pandora and Aha radio apps show up on the head unit - however, appradio is continuously connecting and disconnecting (without me touching anything) and it is driving me crazy. I bought the Skiva combintion usb/hdmi mhl connector which has awesome reviews on Amazon. 1) Can I control Pandora on the head unit via bluetooth? I know you can on the 940 - but was this changed with the 950 so mhl is the only way? 2) Any thoughts on why the mhl connection keeps continuously connecting and disconnecting?
  14. I recently installed the AVIC Z 140BH in my car. I pared my EVO 3D through bluetooth. I don't see any options for Pandora. I don't see my phone song list or playlists. Do I need to do anything special in my phone or the car music system?
  15. I purchased the 2012 map update and installed it today. My razr maxx connects to the z130 and I can make calls and see my contacts but the pandora and aha apps will not respond. I get an error message. Please connect...when I hit connect it says it is unable to connect to Bluetooth device. I have reset the unit and phone to resync the Bluetooth. I have been through all av and Bluetooth settings with tec support. I can play anything through the Bluetooth option but there is no info and no control from the z130. PLEASE HELP I have an 8 hour trip Saturday and really could use my pandora.
  16. Pandora on U310BT

    I've had a U310BT for a couple years now and have no complaints running on firmware version 1.003(I believe). The only thing I wish to add is Pandora radio. Certainly, I can connect my phone via the mini-jack port but I would to link it via Bluetooth. I've been reading a bit and it seems many have got custom apps on their head units to do various things but I haven't read anything about Pandora. Has anyone linked Pandora through Bluetooth or know if it's even possible with is unit? I think A2DP through Bluetooth is the feature I'm trying to add.
  17. I have a newly purchased X940BT that I installed. Whenever I am listening to Pandora through the built-in Pandora app on the radio, the source will randomly switch to iPod and the screen goes black (like going into App Mode), and Pandora will keep playing. This is annoying because it seems to happen every other song or so. I would like it to stay on Pandora mode though, so I can give thumbs up or down, and see album art, but I constantly have to switch the Source back to Pandora. Same thing with Aha. It also does the same thing when I am listening to FM radio. The source will randomly switch to iPod mode on its own. What could be causing this? The ipod cable is securely connected to the usb cable. Other than that, I love the radio.
  18. i wanted to show every one the best way to stream pandora... watch video's from and i device, even iphone 4s, and all ipods... listen to music and much more... 1. BUY PART - OPTION 1 apple users only- a isimple cable is76 about $25 on amazon as of 2/2012 ( this cable hooks into the bottom of your ipod like a charger does, on the other end of the cable it has all av composite ends video/audio/ and +/- ) or OPTION 2 any other audio/video users - with a head phone jack,android, even iphones - 3.55m to composite cable. cheap under $10. TIP- get the kind that fits your device. 2. INSATLLATION - access the back of your unit; a. connect the 3 composite cables yellow/white/red, to video input and audio input on the back of the Z1, (TIP insulate each, with one wrap of electrical tape for no sound interfeance later on.) b. connect the + & - black and red wire to the black and red wires on the back of the Z1 unit. c. run the cable that will work best for your vehical. 3. CHANGE SETTINGS - in the av settings of your Z1, turn ON your AV INPUT, from "off" to "Video" (stock this feature is turned "OFF" so you must turn it on.) see images below!
×